Results 1 to 2 of 2

Thread: Webmail service failure: AjaxSoapDoc.CreateFromXml:1

  1. #1
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default Webmail service failure: AjaxSoapDoc.CreateFromXml:1

    Hi,
    all of the sudden (few days after upgrading to ZCS 7.1.2 + patch) some of users receive this error when they click on INBOX in webmail:

    Service failure
    ---------------------------------------------------
    method: AjaxSoapDoc.CreateFromXml:1
    msg: Service Failure
    code: service.FAILURE
    detail: Contact your administrator (invalid SOAP PDU)
    ---------------------------------------------------

    Inbox is displayed without problem initially when user logs into webmail, and he/she can browse all other folders, too. But when user clicks onto INBOX again, this error pops up, and INBOX content is NOT displayed anymore. The only way to see inbox messages is to log-off and log-in again.

    Any idea where to start debug?

  2. #2
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Ups...SOLVED! I am fast, hehe.
    Firewall content filter issue after uploading new rules.

Similar Threads

  1. [SOLVED] zmconfigd WARNING in 7.0.0 GA
    By Labsy in forum Administrators
    Replies: 23
    Last Post: 02-10-2012, 11:09 AM
  2. Replies: 4
    Last Post: 01-23-2012, 11:45 AM
  3. Service Failure after update
    By WDEOSpecs in forum Error Reports
    Replies: 4
    Last Post: 05-08-2011, 07:37 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •