Results 1 to 1 of 1

Thread: Backup Error

  1. #1
    Join Date
    Jul 2007
    St. Louis, MO
    Rep Power

    Default Backup Error

    I recently added a dedicated HDD for backups, mounted this new HDD as /backups and then symbolically linked /opt/zimbra/backup to /backups.

    After this change I am now getting nightly backup errors:

    Message:  incomplete backup full-20110720.060108.434: 
    was not renamed to session.dat; backup did not complete successfully
    Error code:  backup.INCOMPLETE_BACKUP
    Method:  ZmCsfeCommand.prototype.invoke
    I checked the /backups directory, and the owner/group is both zimbra and the rwx is : rwxrwxr-x

    Any thoughts on where I can look to see what is going wrong?


    (Version 4.5.11_GA_1752.RHEL4)
    Last edited by msf004; 07-21-2011 at 03:45 PM. Reason: Added Version/OS Info

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts