Results 1 to 5 of 5

Thread: Host Lookup Failed

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Location
    Bangalore, India
    Posts
    95
    Rep Power
    8

    Default Host Lookup Failed

    Hi all,

    I am premod, and i have installed zimbra collaboration suit on CentOs-4.4. I cant start the daemon zimbra. The service is not starting. The "startup.log" telling that "hostname lookup failed". But I have installed and configured Bind as my DNS server having MX pointing to the mail server.

    Expecting an urgent reply from all.
    Thanx
    premoddev.k.v

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What does this return?
    Code:
    dig mx yourdomain.com
    Is your /etc/hosts file set-up correctly? What's in it?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2006
    Location
    Bangalore, India
    Posts
    95
    Rep Power
    8

    Default MX Problem

    HI Bill,

    Thanks for your replay. Anyway i have configured zimbra. The problem i have find is that zimbra automatically creates the domain as the hostname of mail server ie, instead of "mydomain.com" it taking "host.mydomain.com". I dont know why it is happening. So it requires MX of "host.mydomain.com" instead of "mydomain.com". So i have pointed two MX records in my local DNS server, one for domain and one for host itself.

    Now i am facing another issue. I have an existing external LDAP database. Its for my SAMBA PDC. Is it possible to use the same database for Zimbra itself.If so what schema changes has to be made for zimbra in the existing database. kindly send some good infomation.
    regards,

    Premod

  4. #4
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    yes, configure the domain for external auth in the admin interface

  5. #5
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    ps - why are you expecting an urgent reply?

Similar Threads

  1. [SOLVED] Amavisd-Postfix RCPT TO Takes a long time
    By samuraii in forum Administrators
    Replies: 8
    Last Post: 02-11-2009, 02:34 PM
  2. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM
  3. Installation Cancelled - Zimbra-spell !
    By Ledg in forum Installation
    Replies: 4
    Last Post: 10-19-2006, 02:54 AM
  4. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-17-2006, 11:38 PM
  5. Replies: 18
    Last Post: 03-20-2006, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •