Results 1 to 3 of 3

Thread: Users' passwords on server migration

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Posts
    8
    Rep Power
    4

    Default Users' passwords on server migration

    Hi,
    I am migrating accounts from Zimbra 6 to Zimbra 7 (installed on another server).
    I read from the forum that in order to restore the password for an account the command to use is:

    Code:
    zmprov ma user@domain.com userPassword {SSHA}zIpohRlfvLdrZNLBl5rITFPnd/lTfpt9
    Unlucky it does not works for me. The password is changed but it is not the old one. I tried also quoting the {SSHA} password.
    Any suggestions?
    Thank you in advance

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    u can try the script mentioned in the following link
    Script for Export-Import Zimbra Mail Server Account & Password | Spirit of Change

    Please BACKUP before you try anything

    Thanks
    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Jul 2011
    Posts
    8
    Rep Power
    4

    Default

    Hi Raj,
    I tried the script of your link.
    The script modified my LDAP entries (if I query the password from both the servers they seem to be equals), but users cannot log in into the new server. From my mailbox.log:

    Code:
    2011-07-26 15:53:30,242 INFO  [btpool0-1://localhost/service/soap/AuthRequest] [name=xxxxx@xxxxx.xx;oip=172.16.18.10;ua=zclient/7.1.1_GA_3196;] SoapEngine - handler exception: authentication failed for [xxxxx@xxxxx.xx], invalid password

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2011, 09:47 AM
  2. Import users from Zimbra to fax server
    By mrmhar81 in forum Administrators
    Replies: 0
    Last Post: 03-22-2011, 04:28 AM
  3. Migrating users to new server (6.0.5 -> 6.0.8)
    By hnodine in forum Administrators
    Replies: 0
    Last Post: 01-07-2011, 08:46 PM
  4. Replies: 2
    Last Post: 09-09-2007, 05:27 PM
  5. Migrating users with imapsync... without passwords?
    By misleb in forum Installation
    Replies: 6
    Last Post: 08-12-2007, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •