Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Zimbra Briefcase i18n filenames error

  1. #11
    Join Date
    Jan 2011
    Location
    Poland
    Posts
    27
    Rep Power
    4

    Default

    The issue is same as mentioned eariler. When I set public service host name to mail.zimbraserver.com I can't access files with polish letter such as ł, , ć, ń, ź, ż etc...
    But when I set public service host name empty I am able to access those files. But I need to have public service host name set to mail.zimbraserver.com to be albe to view users mailboxes. The issue was very well descibed earlier in this threat.

    Regards,

    Adam

  2. #12
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    28
    Rep Power
    5

    Default

    I solved a similar issue few month ago:

    Set publicServiceHostname..
    Check the mailMode:

    $ zmprov gs `zmhostname`| grep zimbraMailMode

    If your zimbraMailMode is "redirect"
    you have to change to "https" only:

    $ zmtlsctl https
    $ zmcontrol restart



    Possibly, from adminconsole you cannot switch to view any mailaccount now,
    because the url uses still "http".

    Also files in Briefcase show another error now:
    url to files are starting with "http".



    This should now be corrected by adding the below command and entry in the config:

    $ zmprov mcf zimbraPublicServiceProtocol https


    Confirme that shared links are now 'https'

    $ zmprov gacf | grep Public
    $ zimbraPublicServiceHostname: [your.server.com]
    $ zimbraPublicServiceProtocol: https

  3. #13
    Join Date
    Jan 2011
    Location
    Poland
    Posts
    27
    Rep Power
    4

    Default Zimbra Briefcase i18n filenames error

    @ firemike
    Thanks a lot! Your tips solved my issue. When I changed 'redirect' to 'https' and later commands I was able to access files in Briefcase and view users mailboxes. But with this option there was one issue. When user typed mailserver address (without https:// at the begining) in browser there was an error (no site). So I deciedev to rollback to 'redirect' setting, and ta-da! It's working. Users don't have to type https://, users are able to access files in Briefcase, I'm able to view user mailboxes.
    I will check if this will aslo work after zimbra restart, but for now it's working!
    Once again thanks!

    Regards,

    Adam

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •