Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: After upgrade to 7.1.1 - moving multiple mails ends up in non-availability of mailbox

  1. #11
    Join Date
    Dec 2010
    Location
    Ann Arbor
    Posts
    12
    Rep Power
    4

    Default RE: bug info

    Bug 60685 was suggested as a possible cause for us. However, this proved to not be the case, since I removed old items from our IMAP cache directory, and the problem reared its head again later the same day.

    Our ticket number is 00072915.

    As you mentioned, we weren't noticing an high loads, either.

    Regarding the IMAP connectivity, the IMAP daemon is still running, and accepting logins. It's when the client tries to examine a folder's contents when it hangs:

    # telnet mail.domain.com 143
    Connected to mail.domain.com.
    Escape character is '^]'.
    * OK mail.domain.com Zimbra IMAP4rev1 server ready
    . login test@domain.com ******
    . OK [CAPABILITY IMAP4rev1 ACL BINARY CATENATE CHILDREN CONDSTORE ENABLE ESEARCH ESORT I18NLEVEL=1 ID IDLE LIST-EXTENDED LIST-STATUS LITERAL+ LOGIN-REFERRALS MULTIAPPEND NAMESPACE QRESYNC QUOTA RIGHTS=ektx SASL-IR SEARCHRES SORT THREAD=ORDEREDSUBJECT UIDPLUS UNSELECT WITHIN XLIST] LOGIN completed
    . LIST "" "*"
    * LIST (\HasNoChildren) "/" "Chats"
    * LIST (\HasNoChildren) "/" "Contacts"
    * LIST (\HasNoChildren) "/" "Drafts"
    * LIST (\HasNoChildren) "/" "Emailed Contacts"
    * LIST (\HasNoChildren) "/" "INBOX"
    * LIST (\NoInferiors) "/" "Junk"
    * LIST (\HasNoChildren) "/" "Junk E-mail"
    * LIST (\HasNoChildren) "/" "Sent"
    * LIST (\HasNoChildren) "/" "Trash"
    . OK LIST completed
    . examine "INBOX"

    At this point, there's no response and the connection hangs.

  2. #12
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    7.1.1P4 is out (still waiting for the announcement).
    You should test it (I've deployed it, we'll see tomorrow how things are going).

  3. #13
    Join Date
    Aug 2011
    Posts
    15
    Rep Power
    4

    Default

    Hi,

    I'm having the same issue (freezes/hangs up), but it's a fresh ZCS 7.1.1 (Release 7.1.1_GA_3196.RHEL5_64_20110527011124 CentOS5_64 FOSS edition) installation.
    I'm not moving a lots of items.
    It's a test server with 1 Quad Core 2.33 Ghz processor and 16 GB RAM, and only 3 accounts.

    I dont know why zimbra 7.1.1 it's so slowly in comparation with 6.0.13

  4. #14
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    10

    Default

    Quote Originally Posted by Klug View Post
    7.1.1P4 is out (still waiting for the announcement).
    You should test it (I've deployed it, we'll see tomorrow how things are going).
    I have to say:

    We have been a NE customer for years. We have been using Zimbra since release 4. We have been very happy customers with Zimbra until now.

    I just lost a major customer because the release 7.1.1 has been unstable. This bug with the IMAP has been crashing the web interface, puts all mail deferred, users cannot get their mail and we have to restart the services on a daily basis.

    We have been working with Zimbra support and it has taken a MONTH to get a patch that is supposed to fix the issue. A MONTH! I have been very outspoken supporting Zimbra in the past, but I seriously believe VMware has DROPPED THE BALL! Hopefully this last patch has fixed our problem.

    I have been directly quoted in several publications speaking up about the benefits of using Zimbra versus exchange. I have commented about VMware's purchase of Zimbra. If those publications (pcmagazine for example) reach out to me right now, VMware will not get good press on this one.

    I do not know what VMware changed in Zimbra's dev but at this point it has not been for the best. My hopes are that the kinks get worked out your dev team and that a seriously buggy version of the software does not get released again. I have lost revenue because of it and as you can tell am NOT happy.

  5. #15
    Join Date
    Dec 2010
    Location
    Ann Arbor
    Posts
    12
    Rep Power
    4

    Default

    it has taken a MONTH to get a patch that is supposed to fix the issue
    Have you, or do you plan on applying the patch soon? If so, can you let us know how it goes? Is the patch officially available somewhere?

    Thanks

  6. #16
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Greenview View Post
    Have you, or do you plan on applying the patch soon? If so, can you let us know how it goes? Is the patch officially available somewhere
    The patch, as always, is available on the downloads page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #17
    Join Date
    Dec 2010
    Location
    Ann Arbor
    Posts
    12
    Rep Power
    4

    Default

    Thanks. Didn't see it yesterday for some reason (even though it has an Aug 1 date in the release notes).

  8. #18
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Patch 3220 was available from download page when I posted about it.
    Then removed.
    Then patch 3224 was posted a couple of hours ago.

  9. #19
    Join Date
    Aug 2011
    Posts
    5
    Rep Power
    4

    Default Where is it?

    Quote Originally Posted by Klug View Post
    Patch 3220 was available from download page when I posted about it.
    Then removed.
    Then patch 3224 was posted a couple of hours ago.
    I'm having same trouble here, but what I found was patch 3222. Does anybody knows where 3224 patch is? I don't see it neither for Open Source Edition nor Network Edition?

  10. #20
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by ciberpiano View Post
    I'm having same trouble here, but what I found was patch 3222. Does anybody knows where 3224 patch is? I don't see it neither for Open Source Edition nor Network Edition?
    Patch 3222 is the Patch 4 file, download it and install it - make sure you take a backup before you make any modifications to your server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •