Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Problem with SPAMHAUS XBL

  1. #11
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default

    Code:
    dig domain.com mx
    
    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5 <<>> domain.com mx
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 22947
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2
    
    ;; QUESTION SECTION:
    ;domain.com.                    IN      MX
    
    ;; ANSWER SECTION:
    domain.com.             3600    IN      MX      10 mx.domain.com.
    
    ;; AUTHORITY SECTION:
    domain.com.             3600    IN      NS      ns2.secrel.com.br.
    domain.com.             3600    IN      NS      ns.secrel.com.br.
    
    ;; ADDITIONAL SECTION:
    ns.secrel.com.br.       360     IN      A       200.194.96.34
    ns2.secrel.com.br.      360     IN      A       200.194.96.35
    Code:
    dig domain.com any
    
    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-16.P1.el5 <<>> domain.com any
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 1809
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 0, ADDITIONAL: 2
    
    ;; QUESTION SECTION:
    ;domain.com.                    IN      ANY
    
    ;; ANSWER SECTION:
    domain.com.             3600    IN      MX      10 mx.domain.com.
    domain.com.             3600    IN      A       xxx.xxx.xxx.xxx
    domain.com.             3600    IN      SOA     ns2.secrel.com.br. abuse.secrel.com.br. 73 3600 600 2073600 3600
    domain.com.             3600    IN      NS      ns2.secrel.com.br.
    domain.com.             3600    IN      NS      ns.secrel.com.br.
    
    ;; ADDITIONAL SECTION:
    ns.secrel.com.br.       360     IN      A       200.194.96.34
    ns2.secrel.com.br.      360     IN      A       200.194.96.35
    Code:
    host $(hostname)
    cli107.domain2.com has address xxx.xxx.xxx.xxx
    Last edited by phoenix; 08-05-2011 at 11:56 AM.

  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You haven't posted the output of your hosts file.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default

    Sorry,

    Code:
    cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    #127.0.0.1              cli107.domain2.com cli107 localhost.localdomain localhost
    127.0.0.1               localhost.localdomain localhost
    xxx.xxx.xxx.xxx           cli107.domain2.com cli107
    192.168.1.107           cli107.domain2.com cli107
    #::1            localhost6.localdomain6 localhost6
    Last edited by phoenix; 08-05-2011 at 12:15 PM.

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    That hosts file is incorrect, you should only have the loopback adapter and the LAN IP entries in there. According to the output you've posted there also seems to be no A record for the Zimbra server - please read the Split DNS article for the full details of what should be in those files & DNS records. You've also removed information from the dig output that shows which DNS server responded to the queries, was it your LAN DNS server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    Join Date
    Aug 2011
    Posts
    8
    Rep Power
    4

    Default

    The information is saying the ISP's DNS. We corrected the hosts file, but still we were blocked. What I'm trying to do is change the primary hostname (cli07.domain2.com) for the customer domain.com. The MX is not cli107.domain2.com, works only to administer the server. If I can solve the helo hostname on port 25 to mail.domain.com, I can solve the problem.

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 07:53 AM
  2. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 11:01 PM
  3. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 02:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •