Results 1 to 8 of 8

Thread: why the VIRUS (HTML.Phishing.Auction-*) mail in my inbox

  1. #1
    Join Date
    Mar 2006
    Posts
    59
    Rep Power
    9

    Unhappy why the VIRUS (HTML.Phishing.Auction-*) mail in my inbox

    I have install the ZCS4.0RC this day I always receive a many virus mail in my inbox that I was have used the spam checking and antivirus in my zimbra
    and
    but this mail like this :
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.cross.com (Postfix) with ESMTP id 3D09FB38697
    for <panyan@cross.com>; Tue, 31 Oct 2006 08:37:23 +0800 (CST)
    Content-Type: text/plain; charset="iso-8859-1"
    Content-Disposition: inline
    Content-Transfer-Encoding: 7bit
    MIME-Version: 1.0
    Date: Tue, 31 Oct 2006 08:37:15 +0800 (CST)
    From: "Content-filter at mail.cross.com" <admin@cross.com>
    Subject: VIRUS (HTML.Phishing.Auction-149) in mail TO YOU from
    <aw-confirm@ebay.com>
    To: <panyan@cross.com>
    Message-ID: <VRGcMkGFh99Uhh@mail.cross.com>
    X-Virus-Scanned: ClamAV using ClamSMTP

    VIRUS ALERT

    Our content checker found
    virus: HTML.Phishing.Auction-149

    in an email to you from unknown sender:
    ?@ip66-104-29-131.z29-104-66.customer.algx.net
    claiming to be: <aw-confirm@ebay.com>

    Our internal reference code for your message is 04719-10/GcMkGFh99Uhh

    First upstream SMTP client IP address: [64.40.110.190] deejays.com
    According to a 'Received:' trace, the message originated at: [66.104.29.131],
    ip66-104-29-131.z29-104-66.customer.algx.net (HELO test) (66.104.29.131)

    Return-Path: <aw-confirm@ebay.com>
    Message-ID: <20061031003714.4F39FB38654@mail.sina.com>
    X-Mailer: Microsoft Outlook Express 6.00.2600.0000
    Subject: eBay Unpaid Item Reminder for Item #190010839211
    The message has been quarantined as: virus-GcMkGFh99Uhh

    Please contact your system administrator for details.

    so I hope somebody can help tell me how to do can't receive virus like this
    Last edited by crossany; 07-05-2010 at 01:43 AM.

  2. #2
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    10

    Default

    You aren't actually receiving it. The amavis-new/clamd anti-virus is finding the virus in the mail and stopping it before it gets to your mailbox. This message is just a notification that someone has attempted to send you infected mail. Messages such as these are good, they're letting you know it caught the virus.

  3. #3
    Join Date
    Mar 2006
    Posts
    59
    Rep Power
    9

    Unhappy Thank's

    Quote Originally Posted by rsharpe
    You aren't actually receiving it. The amavis-new/clamd anti-virus is finding the virus in the mail and stopping it before it gets to your mailbox. This message is just a notification that someone has attempted to send you infected mail. Messages such as these are good, they're letting you know it caught the virus.
    But I don't want to know who was send me the virus mail.
    I want the virus to my trash mailbox because I was receiviing this mail every day I was sick of this . Tha how can I do ?

  4. #4
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    10

    Default

    Create a filter or rule.

  5. #5
    Join Date
    Mar 2006
    Posts
    59
    Rep Power
    9

    Angry If I a Administrators how can I do ?

    Quote Originally Posted by rsharpe
    Create a filter or rule.
    that My users give me the problem That many mail like this is their inbox
    How could I remove they to the junk or trash it's by some configure on My zimbra server

    Thanks ?

  6. #6
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    10

    Default

    That I'm not 100% sure about, there could be a way in amavis-new configuration or in the clamd configuration to change this behavior, but I do not know how to do that. Or if someone else in the Zimbra community has a suggestion shoot.

  7. #7
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    As an admin you can turn off the notifications. AS/AV tab in the Global settings if your in the Admin UI. Or as other have said create a rule to mov them to Junk or some other folder.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yeah,
    I just had to turn off notifications.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •