Results 1 to 2 of 2

Thread: Error when migrating from zcs 6 32 bit to zcs 7 64 bit

  1. #1
    Join Date
    Aug 2011
    Posts
    4
    Rep Power
    4

    Default Error when migrating from zcs 6 32 bit to zcs 7 64 bit

    Good evening all,

    I'm an experiment to backup and restore zimbra mail. this
    specifications

    Old Environment: Release 6.0.0_GA_1802.RHEL5_20090830140212 CentOS5
    FOSS edition.
    OS: CentOS release 6.5 (Final) 32-bit

    New Environment: Release 7.1.1_GA_3196.RHEL5_64_20110527011124
    CentOS5_64 FOSS edition.
    OS: CentOS release 6.5 (Final) 64-bit

    I just follow the tutorials on this website
    http://solusinya.web.id/mail-server/...store-zimbra-6 ....,

    Very helpful and thanks also website mas
    vavai.com

    In the Backup process of moving mailboxes ldap.bak and running
    smoothly,

    On the restore process ldap.bak into the new system was no error

    ldap.bak selsai after the restore process, I try to run again
    all zimbra services, but facing an error like this:

    [zimbra zimbra @ mail] $ zmcontrol start
    Host mail.kembang-api.co.id
    Starting ldap ... Done.
    Failed.
    Failed to start slapd. Attempting debug start to determine error.
    backend_startup_one (type = hdb, suffix =""): bi_db_open failed! (-1)

    I implore all of them.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mpod69 View Post
    Good evening all,

    I'm an experiment to backup and restore zimbra mail. this
    specifications

    Old Environment: Release 6.0.0_GA_1802.RHEL5_20090830140212 CentOS5
    FOSS edition.
    OS: CentOS release 6.5 (Final) 32-bit

    New Environment: Release 7.1.1_GA_3196.RHEL5_64_20110527011124
    CentOS5_64 FOSS edition.
    OS: CentOS release 6.5 (Final) 64-bit
    There's no such version of CentOS as 6.5.

    Quote Originally Posted by mpod69 View Post
    I just follow the tutorials on this website
    http://solusinya.web.id/mail-server/...store-zimbra-6 ....,
    There's also no tutorial at that link you've provided and the article on that site has nothing to do with moving from a 32bit to 64bit environment - do not use that procedure for this move.

    Quote Originally Posted by mpod69 View Post
    [zimbra zimbra @ mail] $ zmcontrol start
    Host mail.kembang-api.co.id
    Starting ldap ... Done.
    Failed.
    Failed to start slapd. Attempting debug start to determine error.
    backend_startup_one (type = hdb, suffix =""): bi_db_open failed! (-1)

    I implore all of them.
    You haven't done the move correctly, follow the instructions exactly in the wiki article that describes the 32bit to 64bit move.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. migrating 32 bit to 64 bit
    By ask2me007 in forum Administrators
    Replies: 2
    Last Post: 05-23-2011, 07:22 PM
  2. Replies: 1
    Last Post: 10-29-2010, 08:10 AM
  3. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  4. Replies: 2
    Last Post: 02-06-2008, 05:53 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •