Results 1 to 2 of 2

Thread: Upgrade Prerequisites

  1. #1
    Join Date
    Mar 2007
    Location
    Indiana
    Posts
    185
    Rep Power
    8

    Default Upgrade Prerequisites

    Hi,

    One of the owners of the company I work for has fallen in love with something called planplusonline06.com.

    It requires the ability to pull his email, calendar and contacts from our Zimbra install. They only way I could get this to work was to:

    Login as the Mail Admin
    Go to 'Global Settings'
    Click the 'IMAP' tab and check the box titled 'Enable clear text login'

    Well, I'm not sure I really like the idea of that which got me to wondering if it is time to do my biennial Zimbra upgrade. zimbra looks like it's really changed a lot over the last two years and looks like it has some nice enhancements so it's probably time to quit fretting over blowing up my server and go for it.

    However, I have a ridiculously small time window to do upgrades and last time I went to upgrade I got stymied by updates Red Hat needed and was looking to see if anyone might be able to give me a heads up on any needed updates before I start this time. I didn't get it done in time last time and really caught some heat over it.


    Current build:

    Client Version: 6.0.2_GA_1912.RHEL5
    Client Release: 20091020173119
    Build Date: 20091020-1743


    If anyone knows a way to find out any updates I might need before I try to upgrade I'd sure be appreciative.

    Also, I just use a self signed cert on the server. Someone internal asked me about getting a 'secure certificate' so our email server is 'secure'. We are a health care company so I think maybe I'll pursue that too. Anyone have experience with getting one of these secure certificates and who are the big name vendors in the field?

    And before I forget, I'm a router guy and that plain text login thingy that got me started thinking about this whole upgrade process just sounds bad to me. Am I right to feel that way and should I be looking at doing something about that as soon as I get my upgrade completed?


    Thanks,
    Bubarooni

  2. #2
    Join Date
    Mar 2007
    Location
    Indiana
    Posts
    185
    Rep Power
    8

    Default

    Zimbra Version
    Client Version: 6.0.2_GA_1912.RHEL5
    Client Release: 20091020173119
    Build Date: 20091020-1743

    RHEL VERSION
    [root@mail ~]# uname -a
    Linux mail.mydomain.com 2.6.18-8.el5 #1 SMP Fri Jan 26 14:15:21 EST 2007 i686 i686 i386 GNU/Linux

    that is actually from a post i did months ago that i posted on the same topic. it's kinda moved past a simple thought to do an upgrade though.

    can I upgrade directly from 6.0.2 to the latest Zimbra version?

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 04:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •