Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: about the pop3 and smtp address

  1. #11
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default

    Quote Originally Posted by mcmick
    oh...yes..i found it. and default is checked.
    now, i have two PC, two both are zimbra server, but one for testing.
    Everything are ready, can use webmail, pop and smtp. But the live server can't, i don't know what problem is.
    The main different of two server is testing server connect internet directly, and the live server is behind the firewall that only can send mail but can't receive in web mail.

    Have any idea?
    more information:
    i just remove the firewall(cisio) on the live server, and install the zimbra mail again, it seem all right. After that i try add a firewall and restart the zimbra service,

    Host mydomain.com
    Starting ldap...Done.
    FAILED
    ERROR - failed to start slapd


    moreover, i opened the port, 25, 80,110,143,389,443,993,995,7025 for this server.

    i think most is the IP problem, using public ip can, using 192 just failed.

    #cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost

    #hostname
    mydomain.com

    # cat /etc/sysconfig/network
    NETWORKING=yes
    HOSTNAME=mydomain.com
    Last edited by mcmick; 11-02-2006 at 07:48 PM.

  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Your hosts file is incorrect, it should have an entry for your lan IP like this:
    Code:
    192.168.x.x mail.domain.com mail
    - have a look at the Quick Start Guide for details. When you've done that what does:
    Code:
     host `hostname`
    return?

    Do you also have DNS A & MX records set correctly for these servers?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    Your hosts file is incorrect, it should have an entry for your lan IP like this:
    Code:
    192.168.x.x mail.domain.com mail
    - have a look at the Quick Start Guide for details. When you've done that what does:
    Code:
     host `hostname`
    return?

    Do you also have DNS A & MX records set correctly for these servers?
    i haven't the mail.mydomain.com...
    i just have the mydomain.com..thus, i can all success if using public IP..

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Sorry, I should have clarified the /etc/hosts file. You need a FQDN (fully Qualified Domain Name) in your hosts file where 'mail' is the name of the server and 'domain.com' is the domain name you're using. See the Zimbra Quick Start Guide for details.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #15
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix
    Sorry, I should have clarified the /etc/hosts file. You need a FQDN (fully Qualified Domain Name) in your hosts file where 'mail' is the name of the server and 'domain.com' is the domain name you're using. See the Zimbra Quick Start Guide for details.
    So, if my domain name is 'mydomain.com', and also is the server host name, then

    /etc/host file should be add a line

    Code:
    192.168.x.x mydomain.com mydomain.com

    right?

  6. #16
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Wrong, that's not a FQDN.

    You need a fully qualified domain name for the server, it needs it's own name as I've dsecribed - '192.168.x.x name.domain.com name' and that's it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  2. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM
  3. From POP3 and 100 scattered mailboxes to Zimbra
    By spiderman in forum Administrators
    Replies: 5
    Last Post: 08-11-2006, 08:00 PM
  4. Multiple Companies
    By dmorin in forum Administrators
    Replies: 10
    Last Post: 07-20-2006, 06:42 PM
  5. SMTP Setup
    By dee in forum Administrators
    Replies: 2
    Last Post: 05-08-2006, 06:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •