Results 1 to 4 of 4

Thread: Unable to add - External Account

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Posts
    23
    Rep Power
    4

    Default Unable to add - External Account

    Hello,

    I have a problem with add External Account. In logs:

    2011-09-01 01:02:48,891 INFO [btpool0-812://zeus.ultimatravel.com/zimbra/public/secureRequest.jsp] [name=user@ultimatravel.com;mid=2;ip=10.8.0.2;ua=Zi mbraWebClient - FF3.0 (Win)/7.1.1_GA_3196;] soap - TestDataSourceRequest
    2011-09-01 01:02:48,891 INFO [btpool0-812://zeus.ultimatravel.com/zimbra/public/secureRequest.jsp] [name=user@ultimatravel.com;mid=2;ip=10.8.0.2;ua=Zi mbraWebClient - FF3.0 (Win)/7.1.1_GA_3196;] datasource - Testing: DataSource: { id=TestId, type=pop3, isEnabled=false, name=Test, host=imap.googlemail.com, port=995, connectionType=ssl, username=user1, folderId=-1 }
    2011-09-01 01:02:54,897 INFO [btpool0-812://zeus.ultimatravel.com/zimbra/public/secureRequest.jsp] [name=user@ultimatravel.com;mid=2;ip=10.8.0.2;ua=Zi mbraWebClient - FF3.0 (Win)/7.1.1_GA_3196;] datasource - Test succeeded: DataSource: { id=TestId, type=pop3, isEnabled=false, name=Test, host=imap.googlemail.com, port=995, connectionType=ssl, username=user1, folderId=-1 }

    But all the time I have information like this:
    New External Account 1 Testing...

    What should I do to fix this problem.

    Thanks, Dawid

  2. #2
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default

    I have meet the same trouble.
    who can solve this problem ?

    PS: Release 7.1.4_GA_2555.RHEL6_64_20120105094542 CentOSUNKNOWN_64 FOSS edition, Patch 7.1.4_P1.

  3. #3
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    3

    Default

    I have solved this problem.

    Use zmtlsctl set zimbraMailMode to http http or redirect.

  4. #4
    Join Date
    Jan 2008
    Posts
    223
    Rep Power
    7

    Default

    Quote Originally Posted by ELM View Post
    I have solved this problem.

    Use zmtlsctl set zimbraMailMode to http http or redirect.
    Thanks a Ton. This Solved for me also. on 7.2 GA

Similar Threads

  1. Can not add external account
    By falkon in forum Users
    Replies: 3
    Last Post: 04-18-2011, 01:23 AM
  2. Cannot add external account
    By Saturdays in forum Administrators
    Replies: 6
    Last Post: 12-17-2010, 10:35 AM
  3. Replies: 0
    Last Post: 10-27-2010, 03:39 AM
  4. [SOLVED] Unable to add a new account.
    By Stergil in forum Administrators
    Replies: 12
    Last Post: 09-28-2008, 11:33 PM
  5. Replies: 1
    Last Post: 10-26-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •