Results 1 to 2 of 2

Thread: Failed to start slapd

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Posts
    25
    Rep Power
    6

    Default Failed to start slapd

    Hi All: I just had to move the Zimbra server to another network.

    Release 7.1.1_GA_3196.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

    Obviously, I changed the IP/DNS/Hosts on ubuntu... I did a little research on the forums, wiki, but I'm coming up empty. Any thoughts....


    root@pmail:/home/polarisadmin# su zimbra
    zimbra@pmail:/home/polarisadmin$ zmcontrol start
    Host pmail.mailserver.com
    Starting ldap...Done.
    Failed.
    Failed to start slapd. Attempting debug start to determine error.
    bdb(): PANIC: fatal region error detected; run recovery
    bdb_db_close: database "": txn_checkpoint failed: Invalid argument (22).
    backend_startup_one (type=hdb, suffix=""): bi_db_open failed! (-30974)
    bdb_db_close: database "": alock_close failed

  2. #2
    Join Date
    Jul 2006
    Posts
    2
    Rep Power
    9

    Default

    Solution for Zimbra 7.0.1

    su - zimbra
    cd /opt/zimbra/data/ldap/accesslog/db/
    /opt/zimbra/bdb/bin/db_recover

    zmcontrol restart

    for Zimbra 7.1.3

    su - zimbra
    cd /opt/zimbra/data/ldap/hdb/db
    /opt/zimbra/bdb/bin/db_recover

    zmcontrol restart

    OK !

    but
    zmconfigd doesn't start :-(

Similar Threads

  1. [SOLVED] ERROR - failed to start slapd
    By jeremyshoe in forum Administrators
    Replies: 16
    Last Post: 11-11-2013, 04:30 AM
  2. The installer was interrupted...
    By spiderbo in forum Zimbra Connector for Outlook
    Replies: 9
    Last Post: 05-23-2013, 07:33 AM
  3. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  4. [SOLVED] Failed to start slapd.
    By Shalva77 in forum Administrators
    Replies: 2
    Last Post: 05-28-2011, 06:27 AM
  5. [SOLVED] failed to start slapd after cloning
    By bhwong in forum Administrators
    Replies: 7
    Last Post: 11-19-2010, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •