Results 1 to 2 of 2

Thread: zimbra 7.1.1: zmmailboxdctl is not running on cold standby server

  1. #1
    Join Date
    Jun 2010
    Rep Power

    Default zimbra 7.1.1: zmmailboxdctl is not running on cold standby server


    I am running 7.1.1. on CentOS for our production server, and set up a standby server with hourly rsync /opt/zimbra to standby server following the steps here:Harley77-Backup - Zimbra :: Wiki . The standby server used to work well; But it broken after i upgraded both servers from 7.0.1 to 7.1.1 with P5. When i try to run "zmcontrol start" on standby server, the zmmailboxdctl could not start.

    [zimbra@zimbra ~]$ zmcontrol start
    Starting ldap...Done.
    Starting zmconfigd...Done.
    Starting logger...Done.
    Starting convertd...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@zimbra ~]$ zmcontrol status
    antispam Running
    antivirus Running
    convertd Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running

    And i looked into /opt/zimbra/log/mailbox.log and found some Java.jdbc error:

    "2011-09-09 11:35:07,495 INFO [main] [] system - Setting mysql connector property: maxActive=100
    2011-09-09 11:35:07,767 FATAL [main] [] system - Config initialization failed
    com.zimbra.common.service.ServiceException: system failure: getting all config entries

    at java.lang.reflect.Method.invoke(
    at org.mortbay.start.Main.invokeMain(
    at org.mortbay.start.Main.start(
    at org.mortbay.start.Main.start(
    at org.mortbay.start.Main.main(
    Caused by: com.mysql.jdbc.exceptions.jdbc4.MySQLNonTransientC onnectionException: Communications link failure

    Anyone can help me with that? Maybe i need to upgrade to latest 7.1.2?


  2. #2
    Join Date
    Jun 2010
    Rep Power


    I just tried to upgraded standby server from 7.1.1 to 7.1.2, then the service start up. I guess it cleared out all the java odbc errors. Does it means i have to upgrade our production server from 7.1.1 to 7.1.2 as well?


Similar Threads

  1. Mailbox Stopped zmmailboxdctl is not running
    By kallicho in forum Administrators
    Replies: 5
    Last Post: 01-14-2011, 06:10 AM
  2. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  3. [SOLVED] PID services not running
    By raghuram1980 in forum Administrators
    Replies: 10
    Last Post: 10-09-2010, 10:24 AM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts