Results 1 to 2 of 2

Thread: Zimbra PST import not work in Win7 64-bit

  1. #1
    Join Date
    Jun 2010
    Posts
    21
    Rep Power
    5

    Default Zimbra PST import not work in Win7 64-bit

    Hello,

    We have an issues when importing PST on Win 7 Home Premium 64-bit + outlook 2010 32-bit. it says "Windows Registry: SOFTWARE\Micorsoft\Windows Messaging Subsystem\MSMapiApps Access is denied". After that, i run the importer as "Run as Administrator", the errors disappears and start to importing, but it quit very quickly with 4 errors when replicating the folder structure. How can i work around this issue?

    Our environment:

    Zimbra 7.1.1 with P5 on CentOS 5 64-bit
    Windows 7 Home Primium 64 bit + outlook 2010 32-bit

    I tried on outlook 2010 + Windows XP 32bit; Seem to be working fine for us. But we really need to make it work on Win 7 64bit + outlook 2010 32bit since some of our clients work remotely and we don't want to transfer big files through internet to another PC which is just for PST importer.

    Thanks,
    Rocky

  2. #2
    Join Date
    Feb 2008
    Location
    Peru
    Posts
    94
    Rep Power
    7

    Default

    i had the same problem importing a pst into Zimbra 7.1.2, i copied the pst into a Win 7 32b from a Windows XP 32b and didnt work showing 4 errors aswell, so i uploaded the emails manually =/

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •