Hi all,

So I upgraded my Zimbra installation to 7.1.2 the other day. Everything went perfectly. Strange thing is that every 18-24 hours the web client becomes unresponsive. To restore access I need to restart zmmailboxd by issuing zmmailboxdctl restart. This restores everything to normal for the next 18-24 hours. I had a quick look through the Zimbra logs and all I could find were these couple lines after I issued the restart command.

Code:
Sep 22 19:06:14 chatterbox zmmailboxdmgr[24763]: status requested
Sep 22 19:06:14 chatterbox zmmailboxdmgr[24763]: status OK
Sep 22 19:06:16 chatterbox zmmailboxdmgr[24768]: stop requested
Sep 22 19:06:16 chatterbox zmmailboxdmgr[24768]: waiting for manager process 32355 to die
Sep 22 19:06:16 chatterbox zmmailboxdmgr[32355]: shutdown requested, sending TERM signal to 32356
Sep 22 19:07:17 chatterbox zmmailboxdmgr[24768]: manager process 32355 could not died in 60 seconds
Sep 22 19:07:17 chatterbox zmmailboxdmgr[32355]: mailboxd/JVM process did not exit after 60 seconds, sending SIGKILL
Sep 22 19:07:18 chatterbox zmmailboxdmgr[32355]: mailboxd/JVM process exited (waitpid expected 32356 got 32356)
Sep 22 19:07:18 chatterbox zmmailboxdmgr[32355]: manager woke up from wait on mailboxd/JVM with pid 32356
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24955]: status requested
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24955]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24955]: assuming no other instance is running
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24955]: file /opt/zimbra/log/zmmailboxd.pid does not exist
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24955]: assuming no other instance is running
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24955]: no manager process is running
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24965]: start requested
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24965]: checking if another instance of manager is already running
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24965]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24965]: assuming no other instance is running
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24965]: file /opt/zimbra/log/zmmailboxd.pid does not exist
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24965]: assuming no other instance is running
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24966]: wrote manager pid 24966 to /opt/zimbra/log/zmmailboxd_manager.pid
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24967]: wrote java pid 24967 to /opt/zimbra/log/zmmailboxd_java.pid
Sep 22 19:07:24 chatterbox zmmailboxdmgr[24966]: manager started mailboxd/JVM with pid 24967
It appears that the mailbox process is dead but zmcontrol status reports everything is normal.

Any ideas? Any one else facing this issue since upgrading?