Results 1 to 2 of 2

Thread: Problems accessing Zimbra Ldap

  1. #1
    Join Date
    Sep 2011
    Posts
    2
    Rep Power
    4

    Default Problems accessing Zimbra Ldap

    Hello!
    I have successfully installed Zimbra on 2 Servers: 1 for ldap, 1 for the rest.
    Zimbra is working.
    Now I'd like to access the Ldap Server (read only) via external software.

    What works:
    - telnet ldap.mydomain.com 389
    - Connecting to ldap.mydomain.com using external LDAP Browsers like Softerra LDAP Browser

    What does not work:
    Accessing ldap data. In Zimbra Log I allways get messages like this:
    Sep 26 10:13:23 ldap slapd[16021]: conn=1093 op=28 do_search: get_ctrls failed

    Can you help me out of this?
    Thanks in advance

  2. #2
    Join Date
    Sep 2011
    Posts
    2
    Rep Power
    4

    Default

    Problem sovled.
    I tried to check out the RootDN. It works checking out dc=com.

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •