Results 1 to 2 of 2

Thread: LDAP auth RHEL6.1 to Zimbra - Problem

  1. #1
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default LDAP auth RHEL6.1 to Zimbra - Problem

    I am trying to get nss working on RHEL6. I have it working fine on RHEL5 but am getting the following in the messages log when I do a getent passwd and group and it does not return them as valid to the system. the ldpap.con is the same on both.

    any ideas?

    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=frankling,ou=people,dc=domain,dc=ca does not contain uid value
    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=testusereac,ou=people,dc=domain,dc=ca does not contain uid value
    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=diamondj,ou=people,dc=domain,dc=ca does not contain uid value
    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=rowneyk,ou=people,dc=domain,dc=ca does not contain uid value
    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=receivedfaxes,ou=people,dc=domain,dc=ca does not contain uid value
    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=driscollh,ou=people,dc=domain,dc=ca does not contain uidNumber value
    Sep 30 20:24:17 filesnew nslcd[1250]: [8b4567] passwd entry uid=jacobsj,ou=people,dc=domain,dc=ca does not contain uid value

    Dion
    --
    Zimbra 6.0.3
    CentOS 5.3

  2. #2
    Join Date
    Mar 2008
    Posts
    31
    Rep Power
    7

    Default [Solved] LDAP auth RHEL6.1 to Zimbra - Problem

    vi /etc/nslcd.conf

    Added:

    binddn cn=config
    bindpw secret

    restarted nslcd

    getent now works!
    --
    Zimbra 6.0.3
    CentOS 5.3

Similar Threads

  1. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •