Results 1 to 2 of 2

Thread: Relay for web forms

  1. #1
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default Relay for web forms

    Hi there.

    I am in the midst of migrating to Zimbra. I am having some issues with a relay configuration.

    On the client website there are some webforms which should be relayed through Zimbra.

    So far I have allowed the webserver (i.e x.x.x.x/32) as an external remote network on MtaMyNetworks. I assumed this would be enough, and executed postfix reload.

    Unfortunately the relay is still not working. I believe I may need to setup some sort of authentication? How would I do this? I know the username that the webforms use to authenticate.

    Thanks for your help, I really appreciate it as I am getting pretty desperate.

    Regards,
    Marc

  2. #2
    Join Date
    Sep 2008
    Location
    Brazil
    Posts
    50
    Rep Power
    7

    Default

    try to put the ip-of-your-server/28 or mask of your network

    using user zimbra, edit in /opt/zimbra/postfix/conf/main.cf

    and postfix reload

Similar Threads

  1. Restricting Local Relay
    By AWnet in forum Administrators
    Replies: 1
    Last Post: 07-25-2011, 09:11 AM
  2. sending all mails to smart relay host
    By th27 in forum Administrators
    Replies: 1
    Last Post: 06-10-2011, 09:57 AM
  3. Relay MTA for external delivery, multiple
    By batfastad in forum Administrators
    Replies: 3
    Last Post: 11-19-2010, 01:46 AM
  4. Make a Open Relay ONLY for my IP subnets
    By mustu in forum Administrators
    Replies: 2
    Last Post: 11-12-2010, 01:19 AM
  5. Adding external relay to existing installation
    By sean.lutner in forum Administrators
    Replies: 1
    Last Post: 02-05-2008, 01:58 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •