Results 1 to 1 of 1

Thread: ClaAV problem

  1. #1
    Join Date
    Jan 2010
    Location
    India
    Posts
    29
    Rep Power
    5

    Default ClamAV problem

    Hi Experts,

    I have Zimbra FOSS 6.0.3 installed in centos 5.5 64 bit system.

    All of a sudden antivirus and antispam service are stopped. When i checked the /opt/zimbra/log/freshclam.log, everything showing fine. Database is up to date. I have searched some forum and I suggested to hit a command 'zmantivirusctl start'. when i hit this command i got the following error.

    $ zmantivirusctl start
    Sun Oct 9 21:05:42 2011 Rewrote: /opt/zimbra/conf/clamd.conf with mode 288
    Sun Oct 9 21:05:42 2011 Rewrote: /opt/zimbra/conf/freshclam.conf with mode 384
    Starting zmmtaconfig...zmmtaconfig is already running.
    Starting amavisd...failed.
    cp: cannot stat `/opt/zimbra/clamav/db/daily.cvd.init': No such file or directory
    cp: cannot stat `/opt/zimbra/clamav/db/main.cvd.init': No such file or directory
    Starting freshclam...done.
    Starting clamd...done.

    Please suggest further and sorry for my bad english.

    Thanks In Advance.
    Last edited by breejesh; 10-09-2011 at 10:54 PM.

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Replies: 3
    Last Post: 02-03-2011, 09:46 AM
  3. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM
  4. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •