Results 1 to 2 of 2

Thread: Problem with signature in html mode in the standard web client

  1. #1
    Join Date
    Feb 2008
    Location
    Peru
    Posts
    94
    Rep Power
    7

    Default Problem with signature in html mode in the standard web client

    Anyone can confirm that the signature breaks when you switch to the standard html client?

    it shows the code of the signature if you are setup to write messages in html format, if you switch to write in text format the signature is ok.

    im using 7.1.3 version on ubuntu 10.04 64 bits.

    this is how it looks :

    <p><font face="verdana, helvetica, sans-serif" size="2">Saludos,</font></p> <p><font face="verdana, helvetica, sans-serif">&nbsp;</font></p> <p><font size="2"><font face="verdana, helvetica, sans-serif"><strong>Gustavo Villaran Wiegering<br></strong>MCDBA - Network Administrator</font></font></p><p><font size="2"><font face="verdana, helvetica, sans-serif">Coordinador de Soporte Técnico<br></font></font></p><p><font size="2"><font face="verdana, helvetica, sans-serif"><strong>Pandero S.A. EAFC<br></strong>6191212 anexo 1139<br></font></font><a href="http://www.pandero.com.pe"><font face="verdana, helvetica, sans-serif" size="2">www.pandero.com.pe</font></a></p>

    and this is the correct one :

    Saludos,

    Gustavo Villaran Wiegering
    MCDBA - Network Administrator
    Coordinador de Soporte Técnico
    Pandero S.A. EAFC
    6191212 anexo 1139
    PANDERO S.A.EAFC


    anyone have noticed this?

  2. #2
    Join Date
    Jan 2008
    Location
    France
    Posts
    15
    Rep Power
    7

    Default

    Hi Gustavo,

    Here we have the same issue after an upgrade from ZCS 6.0.10 to ZCS 7.1.3 on Debian 5.

    Somebody has any information about how to solve this issue ?

    Regards,
    Pat.
    Various 5.x Zimbra versions both Network and Open editions
    Use them under Red Hat and Debian (which shouldn't be) :s

Similar Threads

  1. Replies: 0
    Last Post: 03-09-2011, 06:15 PM
  2. Duplicate Emails in Web Client
    By msf004 in forum Administrators
    Replies: 5
    Last Post: 01-15-2009, 10:18 AM
  3. Web Client Performance and Basic client features
    By fviero in forum Administrators
    Replies: 1
    Last Post: 11-23-2007, 05:34 AM
  4. Web Client Interface - Intermittent login problems
    By sprocket in forum Installation
    Replies: 2
    Last Post: 11-19-2007, 06:14 PM
  5. Issue with Print Size in Zimbra Web Client
    By soxfan in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 01:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •