Hello,

I am continuing with the Zimbra installation, counting the days until I can decommission my old Exchange server. I have now everything working pretty well except importing the self signed certificates in IE8 or Chrome.

On the browser, once I get the security warning Iīve gone ahead and installed the certificate which matches the URL I am using to access the web client. The installation ends saying the installation was successful, however after trying it 10 times it doesnīt appear under any of the certificate stores I have placed it in. I have also tried downloading it first and then installing it. Same result. Of course, this is not working either in Outlook 2007. I get there the same security warning.

However, strangely enough under de MMC snap-in, I do see the self-signed certificate. Donīt understand why I can see it there, but I cannot see it through the browsers. And why if it is installed, I keep getting the security warnings.

By the way I am on Win7 and also XP.

Thanks in advance!

GP