Hi all,

I am presently running ubuntu 10.04LTS and was pondering if i can upgrade to 11.10. If i can not.. what security/application patches should i do on my ubuntu 10.04 lts box.