Results 1 to 3 of 3

Thread: ZCS to ZCS

  1. #1
    Join Date
    Feb 2007
    Location
    Washington State
    Posts
    29
    Rep Power
    8

    Default ZCS to ZCS

    Hi I am migrating from ZCS 7.1.1 to ZCS 7.1.1 upgrading my server from 32bit ubuntu to 64 bit ubuntu. I have setup the new server and I am attempting to migrate the accounts and mailboxes with the migration wizard in the admin interface. The accounts successfully migrate but the mailboxes themselves do not. So I did some reading and found the zmztozmig script might be an option. After setting that up I run it and get these errors.



    [WARNING|ZTOZThread1:12| 10/21/2011 10:11:04]: HTTP request failed: 204: No Content (MailBox may be empty.)
    [SEVERE|ZTOZThread1:12| 10/21/2011 10:11:04]: Error in mailbox download

    The mailboxes are not empty. Thats all i really have to go on. Hopefully someone can tell me what to do! Thanks
    SEL5150
    ZIMBRA!

  2. #2
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by sel5150 View Post
    Hi I am migrating from ZCS 7.1.1 to ZCS 7.1.1 upgrading my server from 32bit ubuntu to 64 bit ubuntu. I have setup the new server and I am attempting to migrate the accounts and mailboxes with the migration wizard in the admin interface. The accounts successfully migrate but the mailboxes themselves do not. So I did some reading and found the zmztozmig script might be an option. After setting that up I run it and get these errors.



    [WARNING|ZTOZThread1:12| 10/21/2011 10:11:04]: HTTP request failed: 204: No Content (MailBox may be empty.)
    [SEVERE|ZTOZThread1:12| 10/21/2011 10:11:04]: Error in mailbox download

    The mailboxes are not empty. Thats all i really have to go on. Hopefully someone can tell me what to do! Thanks
    I may be wrong, but I do not believe that will work.

    The big challenge with 32-bit to 64-bit migrations is LDAP. The LDAP database must be exported from the 32-bit server and imported into the 64-bit server.

    For these kinds of migrations we use the "install -s" method, which is described more fully here:
    Ajcody-Notes-Server-Move - Zimbra :: Wiki

    Hope that helps,
    Mark

  3. #3
    Join Date
    Feb 2007
    Location
    Washington State
    Posts
    29
    Rep Power
    8

    Default Solved

    I had changed the volume root path from there default settings. When I changed them back to defaults I started the migration wizard from the admin ui everything worked like it was supposed too.
    SEL5150
    ZIMBRA!

Similar Threads

  1. Scaling ZCS regionally - performance solutions
    By j2b in forum Administrators
    Replies: 5
    Last Post: 05-27-2011, 08:22 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  3. ZCS 5.0 FOSS is Released!!!
    By jholder in forum Announcements
    Replies: 1
    Last Post: 12-21-2007, 11:21 AM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •