Results 1 to 2 of 2

Thread: HTTP ERROR 500 Problem accessing /service/home/~/. Reason: system fail

  1. #1
    Join Date
    Feb 2006
    Rep Power

    Default HTTP ERROR 500 Problem accessing /service/home/~/. Reason: system fail

    I have a zcs-7.1.3_GA_3346.RHEL5_64 installed on centos 5.7, and in briefcase when I try to download e past version of document (only in this case, if I download the last document or other file uploaded, works fine) I get the error:

    HTTP ERROR 500

    Problem accessing /service/home/~/. Reason:

    system failure: native formatter failure

    Powered by Jetty://

    I followed the thread


    but I have the same error.

  2. #2
    Join Date
    Jul 2011
    Rep Power


    This is a problem, because you are using OpenSource (7.x) edition without convertd. Please search this problem in bugzilla -
    Unfortunately, this situation can not be solved yet. You can disable the preview pane for briefcase from CLI.
    # ZCS 7.1.3 SLES11 SP1

Similar Threads

  1. IMAP Http Referer problem
    By kurt.oconnor in forum Administrators
    Replies: 0
    Last Post: 08-20-2007, 01:39 PM
  2. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  3. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  4. Problem Accessing Web Admin Console
    By PimpDaDdy in forum Administrators
    Replies: 2
    Last Post: 01-27-2007, 03:25 PM
  5. Problem Accessing via Squirrelmail (with solution)
    By andreychek in forum Administrators
    Replies: 1
    Last Post: 04-06-2006, 02:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts