Results 1 to 4 of 4

Thread: "that domain isn't in my list of allowed rcpthosts" error

  1. #1
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default "that domain isn't in my list of allowed rcpthosts" error

    I have received a few complaints from people who have been receiving the following error from my zimbra server when sending mail to my account on the Zimbra server:

    xxx.xxx.xxx.xxx does not like recipient.
    Remote host said: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
    Giving up on xxx.xxx.xxx.xxx.
    I have been receiving a lot of mail just fine since i installed zimbra, but the fact that some people seem to receive this error makes me think that the system is actively blocking mail from some senders.

    I did not add any domain to any blacklist. What can this be?

  2. #2
    Join Date
    Apr 2009
    Posts
    8
    Rep Power
    6

    Default

    Are they sending mail to an alias domain, perhaps, that isn't set up in zimbra? For instance, if you have example.com and mail.example.com set up in DNS, but only example.com is configured in zimbra, it may reject anything sent to user@mail.example.com ...

  3. #3
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default

    No, no alias domain. I do receive a lot of mail, but less than i used to when i was still using qmail. I only get those error reports from people who take the time to mention it to me, so i have no idea how large the problem is.

    But the question really is, why is a lot of mail arriving perfectly fine, while some are rejected by my zimbra server with this specific error? Also, is there a way for me to capture all of these errors?

  4. #4
    Join Date
    Apr 2009
    Posts
    8
    Rep Power
    6

    Default

    You should be able to find these errors in /var/log/maillog

Similar Threads

  1. Replies: 3
    Last Post: 04-10-2012, 04:25 PM
  2. [SOLVED] database integrity check shows errors
    By alto in forum Administrators
    Replies: 6
    Last Post: 09-10-2011, 07:16 AM
  3. Replies: 1
    Last Post: 03-02-2011, 03:43 AM
  4. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •