Results 1 to 8 of 8

Thread: GAL - Multiple domains

  1. #1
    Join Date
    Oct 2005
    Posts
    18
    Rep Power
    10

    Default GAL - Multiple domains

    Is there a way to make the internal GAL show addresses from all domains?

    Example, I have the domains: zimbra.metstaff.com and zimbra.metlang.com. I have a user set up in the metlang domain and a user set up in the metstaff domain. If I log into metstaff and try to send a message to the user in the metlang domain, he does not show up in the GAL.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Not right now. We currently restrict the GAL to a single domain.

  3. #3
    Join Date
    Dec 2005
    Posts
    1
    Rep Power
    9

    Default

    say i set up the box with the name zimbra.domain.tld but i don't want to receive mail for user@zimbra.domain.tld. So I changed the primary domain to domain.tld and gave all the users user@domain.tld addresses when I created them. But, none of the users are showing up in the GAL. How can I get them to show up when I create them using the domain.tld address?

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by diggnate
    say i set up the box with the name zimbra.domain.tld but i don't want to receive mail for user@zimbra.domain.tld. So I changed the primary domain to domain.tld and gave all the users user@domain.tld addresses when I created them. But, none of the users are showing up in the GAL. How can I get them to show up when I create them using the domain.tld address?
    Do you have the GAL for that domain configured to internal?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    May 2006
    Posts
    7
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Not right now. We currently restrict the GAL to a single domain.
    Is it in the works for this to be modified for a GAL not to be restricted to a single domain?

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by teamdc
    Is it in the works for this to be modified for a GAL not to be restricted to a single domain?

    Don't see it in bugzilla. Feel free to file it.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  7. #7
    Join Date
    May 2006
    Posts
    7
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Don't see it in bugzilla. Feel free to file it.
    I found it and voted for it (# 7426)

  8. #8
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    Does the work around listed in the Bug work? Is it a safe solution?
    Cheers,

    Travis

    "Let's look at this from a standpoint of "Status". What exactly, on the Space Craft, IS working?"
    -Flight Control, Apollo 13

Similar Threads

  1. Advanced MTA Configuration - multiple domains
    By keyhman in forum Installation
    Replies: 6
    Last Post: 04-20-2012, 02:23 AM
  2. Multiple Domains w/ SSL
    By msf004 in forum Installation
    Replies: 2
    Last Post: 07-30-2007, 10:48 AM
  3. Replies: 3
    Last Post: 06-07-2007, 07:19 AM
  4. multiple domains with multiple MX records ?
    By msentissi in forum Administrators
    Replies: 1
    Last Post: 06-13-2006, 09:41 AM
  5. Multiple domains with multiple GALs
    By alexz in forum Installation
    Replies: 2
    Last Post: 02-05-2006, 10:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •