Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: IMAP emails with attachments slow to view

  1. #1
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default IMAP emails with attachments slow to view

    Hi, I am having an issue where IMAP emails that have attachments are slow to download/view on Thunderbird and other places. Is there something I am missing in that when you view an email it should only show the message and not download the attachment until you click on it? I have looked all over Thunderbird's settings and the server settings. It's also slow to pull up the emails with attachments on the web interface but not as slow as Thunderbird.

    Thank You

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    That depends on whether you have Thunderbird set to download stuff for offline viewing? If you don't need offline viewing then disable that option and it shouldn't download it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default

    I just checked and offline viewing is not enabled. I never turned that on, but I double checked to make sure.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is this a problem with large (1Mb+) attachments?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default

    The attachments I was testing with, yes.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There is one thing you can try. Have a look in in the Thunderbird file mailnews.js and you'll find two entries for '......fetch_by_chunks' they should be set to true, change them both to false then save the file and restart Thunderbird. See if that has any impact on your downloads.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    8

    Default

    That seems to speed it up a little on the LAN side, but it still acts like it's downloading the attachment with the message. When I go to save the attachment, it saves instantly, it shouldn't do that. The message should load instantly, the attachment should take time to download.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Can you also check in the account Properties/Offline & Disk Space/Select folders for offline use ..... that none of your folders have this property set.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Nov 2005
    Posts
    73
    Rep Power
    9

    Default

    I have the same problem.

    http://www.zimbra.com/forums/showthread.php?t=7677

    Quote Originally Posted by phoenix View Post
    Can you also check in the account Properties/Offline & Disk Space/Select folders for offline use ..... that none of your folders have this property set.

  10. #10
    Join Date
    Apr 2007
    Posts
    1
    Rep Power
    8

    Default

    I think this should solve your problem. I'm using Thunderbird 1.5.0.10
    I'm on Ubuntu right now so I can't remember if it is the same for windows or not, but if you go to:
    edit -> preferences (in windows I think it is: tools -> preferences or something like that). Go to the "advanced" tab, then click at the bottom where it says "Config Editor"

    now in the filter bar type in "attachments", find the entry that says:
    mail.inline_attachments and double click it until the value column changes to false.

    I hope this helps
    Trevor

Similar Threads

  1. Open source version + regular MS Outlook access (IMAP)
    By midair77 in forum Installation
    Replies: 1
    Last Post: 07-07-2007, 05:31 PM
  2. Replies: 11
    Last Post: 09-13-2006, 07:40 PM
  3. Replies: 2
    Last Post: 05-20-2006, 09:34 PM
  4. Replies: 1
    Last Post: 04-08-2006, 06:32 AM
  5. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •