Results 1 to 4 of 4

Thread: Zimbra Admin Console - Contact fields differ between Admin/Global Admin

  1. #1
    Join Date
    Mar 2011
    Posts
    10
    Rep Power
    4

    Default Zimbra Admin Console - Contact fields differ between Admin/Global Admin

    Greetings:

    We're trying to fill in some details in our Global Address Book, and the best way to do this for our non-technical staff member is for her to add the missing details in for each contact.

    If I login with my global administrator account, go into Accounts and search for a user then view their Profile > "Contact Information" tab I have various fields for phone numbers (for example).

    I have Home, Pager, and Mobile phone # fields.

    If I login with her account, designated as an Administrator, she only sees the "Phone" field.

    I tried glancing through the various view/set ACL's but didn't see anything completely related.

    Thoughts?

    - D
    - D

  2. #2
    Join Date
    Mar 2011
    Posts
    10
    Rep Power
    4

    Default

    Anyone?

    I've confirmed it on 7.1.2:

    - Login as global admin, Edit an account and click on "Contact Information", there will be many phone # fields
    - Login as domain admin, do the above, and there will be one phone # field.

    - D
    - D

  3. #3
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    5

    Default 7.1.3 NE same problem confirmed

    Possible bug/problem persist in 7.1.3 NE as well

  4. #4
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    5

    Default

    Assign domainAdminRights right to the domain admin account solve the issue. (Right's Target is domain)

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 04:48 AM
  2. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 05:16 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •