Results 1 to 4 of 4

Thread: Mail size

  1. #1
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    5

    Default Mail size

    Hi, I have a multi server plataform with Ubuntu and ZCS open source.
    I have a problem when I send a mail with a size over 7 MB
    I've changed the parameters zimbraMtaMaxMessageSize and zimbraFileUploadMaxSize to 100 MB but still the problem.
    The error that I have in the logs is as follows

    Oct 25 15:27:23 zimbra-mta05 postfix/smtpd[8313]: B51C92A019A: client=unknown[IP dir], sasl_method=LOGIN, sasl_username=user
    Oct 25 15:30:12 zimbra-mta05 postfix/cleanup[8264]: B51C92A019A: milter-reject: END-OF-MESSAGE from unknown[186.8.86.109]: 4.7.1 Service unavailable - try again later; from=<user@domain.com> to=<user@domain.com> proto=ESMTP helo=<PC>

    Can anyone help me solve this problem
    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mgarabelli View Post
    Hi, I have a multi server plataform with Ubuntu and ZCS open source.
    I have a problem when I send a mail with a size over 7 MB
    I've changed the parameters zimbraMtaMaxMessageSize and zimbraFileUploadMaxSize to 100 MB but still the problem.
    You should provide the output of zmprov to show what the exact setting of the fields after your change.

    Quote Originally Posted by mgarabelli View Post
    The error that I have in the logs is as follows

    Oct 25 15:27:23 zimbra-mta05 postfix/smtpd[8313]: B51C92A019A: client=unknown[IP dir], sasl_method=LOGIN, sasl_username=user
    Oct 25 15:30:12 zimbra-mta05 postfix/cleanup[8264]: B51C92A019A: milter-reject: END-OF-MESSAGE from unknown[186.8.86.109]: 4.7.1 Service unavailable - try again later; from=<user@domain.com> to=<user@domain.com> proto=ESMTP helo=<PC>

    Can anyone help me solve this problem
    Thanks
    Why do you have the milter enabled? DIsable it on your server(s) and try sending the message again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    This is definitely a milter bug. Disabling milter should do the trick.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  4. #4
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    5

    Default

    Yes, disabling milter solve the problem with mail size over than 7 MB, but now I have other problem, I have more spam in the mailboxes.
    It's the only way to solve this ?

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •