Results 1 to 3 of 3

Thread: Translate zimlet doesn't work after upgrade to 7.1.3 P1

  1. #1
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    4

    Default Translate zimlet doesn't work after upgrade to 7.1.3 P1

    After upgrade from 7.1.3 to 7.1.3 P1 my Google translate zimlet can't work correctly..
    Zimlets show "invalid text" message.

    Probably this can be google translate limit problem..

    Does anyone have this problem?
    Last edited by soba@ukw.edu.pl; 10-30-2011 at 10:50 AM.
    # ZCS 7.1.3 SLES11 SP1

  2. #2
    Join Date
    Jul 2011
    Posts
    146
    Rep Power
    4

    Default

    I checked it - this is not a zimlet problem. Google has introduced restrictions on its service.
    # ZCS 7.1.3 SLES11 SP1

  3. #3
    Join Date
    Dec 2010
    Location
    UK
    Posts
    233
    Rep Power
    4

    Default

    This is rather annoying, that Zimlet is really useful.

    Any idea if a work around is likely to be found ?

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 03:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 04:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •