Results 1 to 3 of 3

Thread: cannot receive mail from gmail - cannot load Certificate Authority data

Threaded View

  1. #1
    Join Date
    Nov 2011
    Location
    indonesia
    Posts
    3
    Rep Power
    4

    Default cannot receive mail from gmail - cannot load Certificate Authority data

    hello friend, Im angga from Bandung Indonesia, I have a problem when receiving email from gmail, I can not receive emails from gmail, and when I send from my gmail mails trying to tail the log I found a log like this :

    Nov 8 08:26:55 mail zmmailboxdmgr[14986]: status OK
    Nov 8 08:27:54 mail postfix/smtpd[15040]: cannot load Certificate Authority data
    Nov 8 08:27:54 mail postfix/smtpd[15040]: warning: TLS library problem: 15040:error:02001002:system library:fopen:No such file or directory:bss_file.c:122:fopen('/opt/zimbra/ssl/ssl/geotrust.crt','r'):
    Nov 8 08:27:54 mail postfix/smtpd[15040]: warning: TLS library problem: 15040:error:2006D080:BIO routines:BIO_new_file:no such file:bss_file.c:125:
    Nov 8 08:27:54 mail postfix/smtpd[15040]: warning: TLS library problem: 15040:error:0B084002:x509 certificate routines:X509_load_cert_crl_file:system lib:by_file.c:274:
    Nov 8 08:27:54 mail postfix/smtpd[15040]: connect from mail-bw0-f44.google.com[209.85.214.44]
    Nov 8 08:27:56 mail postfix/cleanup[15042]: 1071220405E: message-id=<20111108012756.1071220405E@mail.raharja-net.co.id>
    Nov 8 08:27:56 mail postfix/smtpd[15040]: disconnect from mail-bw0-f44.google.com[209.85.214.44]
    Nov 8 08:27:56 mail postfix/qmgr[15260]: 1071220405E: from=<double-bounce@mail.raharja-net.co.id>, size=896, nrcpt=1 (queue active)
    Nov 8 08:27:56 mail postfix/smtp[15043]: 1071220405E: to=<postmaster@mail.raharja-net.co.id>, orig_to=<postmaster>, relay=none, delay=0.39, delays=0.16/0.02/0.21/0, dsn=5.4.6, status=bounced (mail for mail.raharja-net.co.id loops back to myself)
    Nov 8 08:27:56 mail postfix/bounce[15044]: warning: 1071220405E: undeliverable postmaster notification discarded
    Nov 8 08:27:56 mail postfix/qmgr[15260]: 1071220405E: removed



    I hope you guys can help my problem


    thank you,.
    Last edited by angga_funkadelic; 11-10-2011 at 06:35 PM.

Similar Threads

  1. 7.1.1 not working
    By rosch in forum Administrators
    Replies: 4
    Last Post: 07-05-2011, 06:08 AM
  2. Replies: 8
    Last Post: 04-10-2011, 10:14 AM
  3. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  4. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •