Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Auto-accept not working on Locations and Resources

  1. #1
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    10

    Default Auto-accept not working on Locations and Resources

    Hi everybody.

    I'm having some troubles with resources/locations not auto-accepting appointments even if configured to do so.

    Some informations about the server:
    Zimbra OSE 7.1.3p1 on Debian 5 64bit

    Update History: 6.0.3_GA_1915.RHEL5_64
    6.0.6_GA_2324.DEBIAN5_64 (OS changed following the guide on the Zimbra wiki)
    6.0.8_GA_2661.DEBIAN5_64
    6.0.10_GA_2692.DEBIAN5_64
    6.0.13_GA_2918.DEBIAN5_64
    7.1.3_GA_3346.DEBIAN5_64
    Patches always applied when available

    I never tried using Resources or Locations before installing version 6.0.13 so I can't really tell if auto-accept worked before, but neither on 6.0.13 nor on 7.1.3 I've had any success.

    All tests have been done on a newly created account with a newly created COS (standard settings) just to be sure that the problem isn't related to account/cos changes during updates.

    I tried both "Auto Accept if Available, auto decline on Conflict" and "Auto Accept Always" as Schedule Policies, and while I can see both zimbraCalResAutoAcceptDecline and zimbraCalResAutoDeclineIfBusy correctly set in the account properties no appointments are automatically accepted whatsoever.

    I also tried to set up a couple of account loggers (on both zimbra.mailbox and zimbra.calendar categories - both at debug level) but I couldn't see anything related to auto-accept.

    Did this happen to anyone else? Any ideas on what else I could check?
    I use resources and locations succesfully in many other servers, but I am completely out of ideas in this particular case

    Best Regards,
    Federico

  2. #2
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    10

    Question

    ...can someone point me in the right directions?

  3. #3
    Join Date
    Jan 2010
    Posts
    161
    Rep Power
    6

    Default

    Did you ever get this figured out? I seem to be having a similar problem.

  4. #4
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    10

    Default

    No news yet! Fortunately it isn't a priority, but it is still an open problem...

    If you have any clues, let me know please.

  5. #5
    Join Date
    Nov 2009
    Posts
    16
    Rep Power
    6

    Default

    Not working here either. Any updates?

  6. #6
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    10

    Default

    ...not for me... Can someone give us any hint?


    Sent from my iPhone using Tapatalk
    Federico Bertola
    CTO @ StudioStorti

  7. #7
    Join Date
    Nov 2009
    Posts
    16
    Rep Power
    6

  8. #8
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    10

    Default

    Voted!


    Sent from my iPhone using Tapatalk
    Federico Bertola
    CTO @ StudioStorti

  9. #9
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    As a workaround - From my experience the auto accept/reject will work just fine if you invite the location/resource as an invitee to the meeting - rather than as a location/resource.

    It would obviously make more sense if it worked when listed in the location/resource field too.

  10. #10
    Join Date
    Nov 2009
    Posts
    16
    Rep Power
    6

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    As a workaround - From my experience the auto accept/reject will work just fine if you invite the location/resource as an invitee to the meeting - rather than as a location/resource.

    It would obviously make more sense if it worked when listed in the location/resource field too.
    Not here. Invites just sit in the inbox regardless of how you invite that resource (whether as attendee or resource).

    That said, I did:
    zmprov ma [resource] zimbraPrefCalendarAutoAddInvites TRUE

    To at least get the resource working somewhat.

Similar Threads

  1. resources locations accepting all requests
    By jproig in forum Administrators
    Replies: 0
    Last Post: 04-11-2008, 12:23 PM
  2. Replies: 4
    Last Post: 06-24-2007, 04:46 PM
  3. Feat. Req. Don't show taken resources
    By bvdbrand in forum Users
    Replies: 2
    Last Post: 08-31-2006, 12:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •