Results 1 to 2 of 2

Thread: Can't login to IM with Miranda client

  1. #1
    Join Date
    Oct 2008
    Posts
    12
    Rep Power
    0

    Question Can't login to IM with Miranda client

    I decide to try Zimbra open source as corporate email and IM server.
    Mail server runs fine, but IM seems doesn't work.
    Setiings for account in Miranda client:
    login = my full email address (i have tried also name of mailbox without @domain)
    password - the email password to zimbra
    server = the domain name of my zimbra mailserver
    connect host = IP address of zimbra mailserver
    connect port = 5222 (Jabber standart)
    Other settings was leaving with their default values.
    So, with connect attempt I see the only log strings:
    ===
    2011-11-14 16:13:21,336 INFO [SocketAcceptorIoProcessor-1.0] [] im - XMPP Session created: (SOCKET, R: /192.168.17.191:1585, L: /91.224.166.5:5222, S: 0.0.0.0/0.0.0.0:5222)
    2011-11-14 16:13:21,337 INFO [AnonymousIoService-5] [] im - Handshaking complete for client
    2011-11-14 16:13:21,564 INFO [AnonymousIoService-9] [] im - XMPP Session closed: (SOCKET, R: /192.168.17.191:1585, L: /91.224.166.5:5222, S: 0.0.0.0/0.0.0.0:5222)
    ===
    And no any other activty.
    Can anybody write small HOWTO about IM client settings to connect with zimbra server?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by SergKz View Post
    I decide to try Zimbra open source as corporate email and IM server.
    Mail server runs fine, but IM seems doesn't work.
    Setiings for account in Miranda client:
    login = my full email address (i have tried also name of mailbox without @domain)
    password - the email password to zimbra
    server = the domain name of my zimbra mailserver
    connect host = IP address of zimbra mailserver
    connect port = 5222 (Jabber standart)
    Other settings was leaving with their default values.
    So, with connect attempt I see the only log strings:
    ===
    2011-11-14 16:13:21,336 INFO [SocketAcceptorIoProcessor-1.0] [] im - XMPP Session created: (SOCKET, R: /192.168.17.191:1585, L: /91.224.166.5:5222, S: 0.0.0.0/0.0.0.0:5222)
    2011-11-14 16:13:21,337 INFO [AnonymousIoService-5] [] im - Handshaking complete for client
    2011-11-14 16:13:21,564 INFO [AnonymousIoService-9] [] im - XMPP Session closed: (SOCKET, R: /192.168.17.191:1585, L: /91.224.166.5:5222, S: 0.0.0.0/0.0.0.0:5222)
    ===
    And no any other activty.
    Can anybody write small HOWTO about IM client settings to connect with zimbra server?
    There are several threads in the forums on how to connect to the Zimbra IM with clients, have you looked at those threads? My advice would be to look for another solution for your IM needs, the IM server is being removed in ZCS 8.x. There are also several threads in the forums on the subject, I'd suggest you read those and the relevant bug/RFE reports that cover the topic and what's likely to happen in the future.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 8
    Last Post: 10-31-2012, 08:15 PM
  2. Random Jabber disconnects
    By jsilence in forum Administrators
    Replies: 3
    Last Post: 08-16-2011, 01:34 PM
  3. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  4. Web Client Interface - Intermittent login problems
    By sprocket in forum Installation
    Replies: 2
    Last Post: 11-19-2007, 06:14 PM
  5. Web Client Fails to login
    By maestro in forum Installation
    Replies: 14
    Last Post: 12-21-2006, 12:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •