Results 1 to 6 of 6

Thread: ZCS sending external mail fail

  1. #1
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    4

    Default ZCS sending external mail fail

    Hi,

    I'm a rookie with ZCS and CentOS. I'm having problems with sending mails to external. I can receive emails from both internal and external mailboxes. I can send to internal mailbox. I have been trying to search for solutions but not successful. Greatly appreciate if anyone to point me to the right direction. Thanks in advance.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What errors do you see in the log files when you send an external email?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    4

    Default

    Below is the error message

    Nov 17 00:19:57 mail postfix/smtp[23455]: connect to alt4.gmail-smtp-in.l.google.com[209.85.143.26]:25: Connection timed out
    Nov 17 00:19:57 mail postfix/smtp[23455]: B2076445825A: to=<jameslcb@gmail.com>, relay=none, delay=161, delays=0/0.01/161/0, dsn=4.4.1, status=deferred (connect to alt4.gmail-smtp-in.l.google.com[209.85.143.26]:25: Connection timed out)
    Nov 17 00:20:01 mail zimbramon[24785]: 24785:info: 2011-11-17 00:20:01, QUEUE: 5 3

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by jameslcb View Post
    Below is the error message

    Nov 17 00:19:57 mail postfix/smtp[23455]: connect to alt4.gmail-smtp-in.l.google.com[209.85.143.26]:25: Connection timed out
    Nov 17 00:19:57 mail postfix/smtp[23455]: B2076445825A: to=<jameslcb@gmail.com>, relay=none, delay=161, delays=0/0.01/161/0, dsn=4.4.1, status=deferred (connect to alt4.gmail-smtp-in.l.google.com[209.85.143.26]:25: Connection timed out)
    Nov 17 00:20:01 mail zimbramon[24785]: 24785:info: 2011-11-17 00:20:01, QUEUE: 5 3
    The highlighted section is the problem, for some reason you can't connect to the external server - firewall problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    4

    Default

    Hi Bill,

    Thanks! Thanks! Thanks! It's the firewall issue . Thanks again!

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Glad you've fixed it, enjoy.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •