Results 1 to 5 of 5

Thread: Zimbra server suddenly stopped working properly today

Threaded View

  1. #1
    Join Date
    Dec 2008
    Posts
    34
    Rep Power
    7

    Default [SOLVED] Zimbra server suddenly stopped working properly today

    Hello,
    I suspect it has to do with it being a year since I last set this new server up.
    Server is Zimbra 7.1.1 on Ubuntu 10.04.3
    I have LDAP authentication setup for user auth and none of them can log in now.
    I can go into the admin panel and then click "View mail" to access my email account, but it is very slow. Also, all of the POP accounts I have set up to pull email into my Zimbra account are saying that they can't authenticate.

    I was getting the "system failure: exception during auth {RemoteManager: mail.domain.com->zimbra@mail.domain.com:22... yadda yadda" in the admin panel, but I think I fixed that.

    I have:
    followed this post: http://www.zimbra.com/forums/adminis...tml#post211310

    Generating the new certs as per the page above got rid of the system failure messages in the admin interface.
    I also went through here and did everything:
    Mail Queue Monitoring - Zimbra :: Wiki

    If I run the following as root:
    Code:
    ssh -vi .ssh/zimbra_identity -o strictHostKeyChecking=no zimbra@servername
    ...it asks me for a password
    When i run it as the zimbra user, it seems to hang after:
    Code:
    debug1: Sending env LANG = C
    when I press control C, it says:
    Code:
    debug1: channel 0: free: client-session, nchannels 1
    Connection to servername closed.
    I checked and the zimbra user was locked. The usermod command wanted me to assign a password, so I just went into the shadow file and changed the ! to a *.
    Code:
    sshd:*:15028:0:99999:7:::
    zimbra:*:15074:0:99999:7:::
    postfix:!:15074:0:99999:7:::
    Still no joy.

    Any other advice, please?
    Last edited by antikx; 11-16-2011 at 12:27 PM.
    Zimbra 7.1.1_GA_3196 @ Ubuntu 10.04

Similar Threads

  1. Zimbra 6 on Ubuntu 8.04 x64 reverting to IPv6
    By nimble7 in forum Installation
    Replies: 1
    Last Post: 11-30-2010, 12:03 AM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •