Results 1 to 2 of 2

Thread: error: ArchivingAccountsLimit exceeded zimbra

  1. #1
    Join Date
    Nov 2008
    Posts
    22
    Rep Power
    0

    Default error: ArchivingAccountsLimit exceeded zimbra

    We just upgrade one of our Network GA Zimbra servers from 6.0.5 to 7.1.3 along with its hot backup server.

    Today we are having an issue with the Licensing. We hold a 800 user with Archiving license. We run a split domain, and the other server is still at 6.0.5. This server has 131 total user mail boxes active with 53 of them archived.

    We are able to add new users, but we are not able to enable the archiving for the new users. Instead we receive this error: error: ArchivingAccountsLimit exceeded zimbra.

    In reading the results of a search I am not sure if this is a bug or not?

    Any insight would be appreciated.

  2. #2
    Join Date
    Oct 2009
    Posts
    6
    Rep Power
    6

    Default

    SHORT ANSWER: contact sales for an updated licnese file because of the known bug 56939
    Bug 56939 – When upgraded to ZCS 7, MAPIConnectorAccountsLimit is set to 0 in license file.
    On page 10 in the NE of zimbra administration documention which can be located at http://files.zimbra.com/website/docs...se%20Notes.pdf, states that "When upgrading to ZCS 7.0.0 or later, the way in which ZCO and Archiving licensing is enforced has changed in the server. Older licenses may have MAPIConnectorAccountsLimit set to 0 or ArchivingAccountsLimit missing in the license, please contact sales for an updated licnese file prior to upgrading if you have licensed either of these features and your current license doesn't properly reflect the correct number. Use zmlicense -p to view your license information"

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 05:51 AM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •