Results 1 to 2 of 2

Thread: Server status red "x"s

  1. #1
    Join Date
    Sep 2005
    Rep Power

    Default [Solved] Server status red "x"s

    I just rsynced a working installation from Centos 5.x to Ubuntu 11.04 LTS. I am running Release 6.0.9_GA_2686.UBUNTU10_64 UBUNTU10_64 NETWORK edition.

    The procedure was,
    1. Install zimba
    2. rsync /opt/zimbra
    3. Re-install zimbra
    4. Run zmfixperms extended
    5. chown zimba.zimba /opt/zimbra/.ssh -R (not sure why zmfixperms misses this directory)

    This all seems to work. The server is back up and running again with the exception of the server status screen which shows all services down. Of course, the services are all running fine according to zmcontrol status.

    I worked through a possible of causes already based on other forum posts. I've tried

    1. Regenerating SSH key and checking access
    2. sysstat is installed and status reports, " * sadc cron jobs are enabled"
    3. rsyslog is running and zmsyslogsetup re-run

    The only clue I have found is in the zmstat.out file where I see "Warning: Not possible to monitor process stats" messages.

    Would be grateful for any further pointers or ideas how to debug this issue.
    Last edited by simonb; 11-27-2011 at 12:31 AM.

  2. #2
    Join Date
    Sep 2005
    Rep Power


    OK. I fixed it by resetting the log data with the command libexec/zmloggerinit.

    It was still showing the partition names from the old server before this. Clearing the log data seemed to bring back the server status green ticks.

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 09:51 AM
  2. Server status ( ldap_url data is stale )
    By section1 in forum Administrators
    Replies: 7
    Last Post: 09-29-2011, 01:32 PM
  3. server status page in admin console shows red
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 05-12-2011, 11:14 AM
  4. Mailbox Stopped zmmailboxdctl is not running
    By kallicho in forum Administrators
    Replies: 5
    Last Post: 01-14-2011, 05:10 AM
  5. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts