Results 1 to 4 of 4

Thread: POP3 service gets down randomly

  1. #1
    Join Date
    May 2011
    Location
    Chennai Madras
    Posts
    36
    Rep Power
    4

    Default POP3 service gets down randomly

    Dear all,

    We are using Zimbra Open Source edition 7.1.1 in Ubuntu 10.04 LTS server. In the hardware with HP tower server with Quad core Intel Xeon 5410 2.6 GhzProcessor, 11 GB RAM, 500GB HDD. What we see is the POP3 or IMAP service get hanged randomly. After restarting all the services via zmcontrol then it works good.

    we have installed only the core zimbra and we did not apply any patch to it. Is there any known issues related to our problem. If there any patch available for this problem. Please reply.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Rk_Raj View Post
    Is there any known issues related to our problem.
    No. You've given very little information about the problem. Search bugzilla for any outstanding bugs. Search the forums for any similar issues. Take a look in the log files for any problems. DO some investigation on your server about what might be causing the problem. How many users accessing IMAP/POP at any one time? Has it just started happening or has it been happening for a while?

    Quote Originally Posted by Rk_Raj View Post
    If there any patch available for this problem.
    No.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2011
    Location
    Chennai Madras
    Posts
    36
    Rep Power
    4

    Default POP3 service gets hanged

    Totally there are 475 email accounts in the server and usually at a point of time 200-250 users will access the server. And at the time when it was hung last time, since it was mid night there were only 40 users were accessing. Still it got hung. Regularly The number of zombie processes is growing very high tremendously.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Rk_Raj View Post
    Totally there are 475 email accounts in the server and usually at a point of time 200-250 users will access the server. And at the time when it was hung last time, since it was mid night there were only 40 users were accessing. Still it got hung. Regularly The number of zombie processes is growing very high tremendously.
    Then you need to do some debugging on your server to see what's causing the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] zmconfigd WARNING in 7.0.0 GA
    By Labsy in forum Administrators
    Replies: 23
    Last Post: 02-10-2012, 11:09 AM
  2. Replies: 2
    Last Post: 11-15-2011, 11:03 AM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Replies: 2
    Last Post: 03-11-2008, 03:40 PM
  5. Logger service randomly quits
    By Leesbian in forum Administrators
    Replies: 3
    Last Post: 07-12-2007, 04:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •