Results 1 to 5 of 5

Thread: spnego sso failure redirect

Threaded View

  1. #1
    Join Date
    Oct 2007
    Posts
    9
    Rep Power
    8

    Default spnego sso failure redirect

    I have spnego single sign on set up on zimbra and it works fine when a domain user accesses zimbra but when a client that is not on the domain tries to access zimbra it takes them to a web page that says "UNAUTHORIZED" instead of redirecting them to the zimbraSpnegoAuthErrorURL (/zimbra/?ignoreLoginURL=1).

    If a non-domain user goes straight to the zimbraSpnegoAuthErrorURL (/zimbra/?ignoreLoginURL=1) then it will allow them to login normally which is what I would like when spnego authentication fails.

    Any help getting this figured out would be appreciated.
    Last edited by cbl016; 11-30-2011 at 09:48 AM.

Similar Threads

  1. [SOLVED] upgrade zimbra 5.0.2 32 bit to 64 bit
    By jwilson in forum Installation
    Replies: 1
    Last Post: 03-11-2008, 01:15 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 01:25 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •