ZCS 7.1.1_GA_3196
Ubuntu 11.04 amd64
Running on a Dell 2950 server with 16 Gig RAM, 1TB disk
850+ users

---

This is stumping me..

I am using the Zimbra web client (AJAX) with the reading pane set to bottom. If I single-click on a message, it shows me the message in the reading pane (as it should).

I am finding that many times, the message in the reading pane will quickly clear and the selected message is no longer selected. The best way to describe this is to select a message and then click the "Get Mail" button. The selected message will not remain selected, and the reading pane will be blank.

I tried going into Preferences -> Mail -> Check for new mail every: (2 minutes) and setting it to Manually. It still is broken (reading pane clears within seconds of selecting a message)

I have tried Firefox, IE8, and Safari with no improvement. I have cleared browser cache and not fixed it. I have disabled zimlets to see if that was the trick. I am now using only the standard zimlets pre-loaded in the ZCS install and it is still happening.

I read someplace that Google Translate no longer works as it should. Disabled that zimlet. (removed it) and it did not fix the above problem.

I took it another step and ran with the ?client=advanced&dev=1 on the web client. I found that when I single-click on most of the email messages, I see it perform a GetMsgRequest and then one or more SearchRequests. It is the last SearchResponse that shows:

--------------------- Running response callback for SearchRequest
TOTAL PARSE TIME for 100 NODES: 6
_resetIframeHeightOnTimer attempt: null
_resetIframeHeightOnTimer attempt: null
_resetIframeHeightOnTimer attempt: null
pushView: TV
--------------------- Processing notifications for SearchRequest
_resetIframeHeightOnTimer attempt: 1
_resetIframeHeightOnTimer attempt: 1
_resetIframeHeightOnTimer attempt: 1
_resetIframeHeightOnTimer attempt: 2
_resetIframeHeightOnTimer attempt: 2
_resetIframeHeightOnTimer attempt: 2
_resetIframeHeightOnTimer attempt: 3
_resetIframeHeightOnTimer attempt: 3
_resetIframeHeightOnTimer attempt: 3

It is not until someplace around the "pushView: TV" that the reading pane seems to clear. What would cause this to happen? or is there any suggestion of where to look to further troubleshoot this?

Thanks for any insight anyone can offer!