Hi,

I've installed Zimbra 7 virtualized vmware machine:
Code:
cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 26
model name      : Intel(R) Xeon(R) CPU           E5540  @ 2.53GHz
stepping        : 4
cpu MHz         : 2533.422
cache size      : 8192 KB
fpu             : yes
fpu_exception   : yes
cpuid level     : 11
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good xtopology tsc_reliable nonstop_tsc aperfmperf pni ssse3 cx16 sse4_1 sse4_2 popcnt hypervisor lahf_lm ida
bogomips        : 5066.84
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management:

processor       : 1
vendor_id       : GenuineIntel
cpu family      : 6
model           : 26
model name      : Intel(R) Xeon(R) CPU           E5540  @ 2.53GHz
stepping        : 4
cpu MHz         : 2533.422
cache size      : 8192 KB
fpu             : yes
fpu_exception   : yes
cpuid level     : 11
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good xtopology tsc_reliable nonstop_tsc aperfmperf pni ssse3 cx16 sse4_1 sse4_2 popcnt hypervisor lahf_lm ida
bogomips        : 5066.84
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management:
Code:
$ free -m
             total       used       free     shared    buffers     cached
Mem:          3964       2467       1497          0         67       1754
-/+ buffers/cache:        644       3320
Swap:          883          0        883
The Zimbra version installed:
Code:
$ zmcontrol -v
Release 7.1.3_GA_3346.UBUNTU10_64 UBUNTU10_64 FOSS edition.

The server is always slow:
Code:
$ uptime
 17:05:51 up  5:10,  1 user,  load average: 13.14, 13.59, 13.26
Code:
# top -b -n1 | head -20
top - 16:56:57 up  5:01,  1 user,  load average: 12.12, 13.62, 13.09
Tasks: 148 total,   1 running, 147 sleeping,   0 stopped,   0 zombie
Cpu(s): 13.0%us,  0.8%sy,  0.0%ni,  9.9%id, 76.2%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   4059880k total,  3595136k used,   464744k free,    68028k buffers
Swap:   905208k total,        0k used,   905208k free,  1827752k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
30842 root      20   0 1245m  15m 7860 S   22  0.4   0:00.12 java
30854 root      20   0 19220 1316  952 R    2  0.0   0:00.02 top
31145 zimbra    20   0 1293m 691m  13m S    2 17.4   3:11.26 java
    1 root      20   0 23580 1864 1292 S    0  0.0   0:01.77 init
    2 root      20   0     0    0    0 S    0  0.0   0:00.01 kthreadd
    3 root      RT   0     0    0    0 S    0  0.0   0:00.08 migration/0
    4 root      20   0     0    0    0 S    0  0.0   0:00.26 ksoftirqd/0
    5 root      RT   0     0    0    0 S    0  0.0   0:00.00 watchdog/0
    6 root      RT   0     0    0    0 S    0  0.0   0:00.08 migration/1
    7 root      20   0     0    0    0 S    0  0.0   0:00.27 ksoftirqd/1
    8 root      RT   0     0    0    0 S    0  0.0   0:00.00 watchdog/1
    9 root      20   0     0    0    0 S    0  0.0   0:00.44 events/0
   10 root      20   0     0    0    0 S    0  0.0   0:07.25 events/1
Code:
# vmstat
procs -----------memory---------- ---swap-- -----io---- -system-- ----cpu----
 r  b   swpd   free   buff  cache   si   so    bi    bo   in   cs us sy id wa
 0  4      0 126304  68796 1837792    0    0   101    65  151  273 13  1 10 76
I've disabled antispam and antivirus services but the performance is the same:
Code:
$ zmprov gs zimbra.mydomain.com | grep zimbraServiceEnabled
 zimbraServiceEnabled: mailbox
 zimbraServiceEnabled: memcached
 zimbraServiceEnabled: mta
 zimbraServiceEnabled: stats
 zimbraServiceEnabled: imapproxy
 zimbraServiceEnabled: snmp
 zimbraServiceEnabled: ldap
 zimbraServiceEnabled: logger
The services runing are:
Code:
 zmcontrol status
Host zimbra.mydomain.com
        imapproxy               Running
        ldap                    Running
        logger                  Running
        mailbox                 Running
        memcached               Running
        mta                     Running
        snmp                    Running
        stats                   Running
        zmconfigd               Running
Why the system is going slow most all day? What can I do to fix or improve it?

The access with the advanced webmail interface is very slow.

Regards,