Results 1 to 4 of 4

Thread: Cannot Send Email Externally

  1. #1
    Join Date
    Dec 2011
    Rep Power

    Default Cannot Send Email Externally

    Good day,

    I'm a rookie when it comes to Zimbra so please, bear with me.

    I installed Zimbra 7.13 on my Ubuntu 10.04 LTS Server. It installed smoothly and was able to make Zimbra up and running. I also used split DNS (bind9) since my Zimbra server is behind a firewall (pFsense). I also added the needed port rules on pfsense in order to make the Zimbra server work. By the way, I'm using pFsense 2.0.

    Here's the issue. I can send and receive emails internally. But when I try to send an email to Gmail or Yahoo, the mail stays on "Deferred" under Mail queues on the Zimbra admin page. Here is the error details:

    From host: localhost.localdomain
    From IP:
    To domain:
    Content filter:
    Size: 1108
    Reason: connect to[]:25: connection timed out.

    Please take note that I edited the email addresses and domain in the error message for security purposes.

    I hope someone can help me with this issue.

    Thank you in advance!


  2. #2
    Join Date
    Dec 2011
    Rep Power

    Default I have the same problem

    Hi all.

    I have the same problem, but I think that MTA or DNS don't be doing the MX search for send mails.

    When I see logs file, I found that the MTA is trying to connect with server Web IP address, but not to the MailExchange server.


    Dec 17 09:13:13 epa postfix/qmgr[4989]: BE05B2CC422: from=<>, size=995, nrcpt=1 (queue active)
    Dec 17 09:13:13 epa postfix/smtp[13000]: 0D0A82CC420: to=<>, relay=[]:10024, delay=1.8, delays=0.13/0.02/0.09/1.6, dsn=2.0.0, status=sent (250 2.0.0 from MTA([]:10025): 250 2.0.0 Ok: queued as BE05B2CC422)
    Dec 17 09:13:13 epa postfix/qmgr[4989]: 0D0A82CC420: removed
    Dec 17 09:13:34 epa postfix/smtp[13004]: connect to[]:25: Connection timed out
    This is the Hotmail Web Server IP Address, Not MX
    Dec 17 09:13:55 epa postfix/smtp[13004]: connect to[]:25: Connection timed out

    Any idea about why the MTA or DNS don't look for a MX register?

  3. #3
    Join Date
    Dec 2011
    Rep Power


    Thanks a lot !!!!
    I cheked the option, and that's all, everything is OK !!!

    Thanks dude !!!

  4. #4
    Join Date
    Dec 2011
    Rep Power



    Thanks! I will try that and I will give you an update about the steps that you suggested.

Similar Threads

  1. Modifying to Send Email on Email Recieved
    By redshot3 in forum Developers
    Replies: 3
    Last Post: 08-24-2011, 01:28 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. cannot send email to sina/yahoo
    By koolokamba in forum Administrators
    Replies: 2
    Last Post: 06-20-2006, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts