Results 1 to 2 of 2

Thread: Printing issue with monospaced fonts

  1. #1
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    3

    Default Printing issue with monospaced fonts

    Hi everyone,

    This is my first post so please be gentle.

    I have searched the forums, but I can't seem to find the exact issue I have. I am running the latest version of Zimbra open source on Ubuntu 10.04LTS. I apologise if this has been asked previously.

    My problem is best explained by the two attachments with this post. The email screen view is formatted correctly, but for some reason when printing, it changes to a proportional font instead of a mono-spaced font. I thought at first it was how we were generating emails with another application. Our company application generates HTML formatted emails, and uses IMAP commands to save them in the user's drafts folder for editing and sending.

    However, as you can see from the attachments, its not our custom app, it is also happening to the Zimbra admin emails.

    I have tried using Chrome, Firefox and IE, all latest versions running on Windows 7. We are using Kyocera printers with the latest drivers.

    Any suggestions?
    Attached Files Attached Files

  2. #2
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    3

    Default

    I've come up with a workaround. Still, I want to find a better solution.

    My workaround is to select all text in the message, and then click on the monospaced font in the dropdown box. The original messages display onscreen in monospaced font, but not in print preview. However after selecting all text, clicking on monospaced, the problem with printing is fixed. There is no change to how the message looks on screen.

Similar Threads

  1. Calendar Printing Issue
    By gersh in forum Administrators
    Replies: 1
    Last Post: 08-12-2011, 07:24 AM
  2. zdesktop 7.0.1 and issue with second account
    By rosol in forum General Questions
    Replies: 9
    Last Post: 05-13-2011, 01:44 AM
  3. Fonts issue Ubuntu Gutsy
    By dagar in forum Administrators
    Replies: 0
    Last Post: 11-27-2007, 06:24 AM
  4. Intermittent issue (issue# 5852) ?
    By nick20 in forum Installation
    Replies: 1
    Last Post: 02-08-2006, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •