Results 1 to 2 of 2

Thread: Tabs Missing from Zimbra Web Client on IE

Hybrid View

  1. #1
    Join Date
    Dec 2011
    Posts
    2
    Rep Power
    3

    Default Tabs Missing from Zimbra Web Client on IE

    Hello everyone. My company is about to embark on a Zimbra pilot in the next couple of weeks. We are primarily a Windows shop, with a few scattered MAC users. I am both. I am a system administrator who is helping to implement the pilot. I was familiarizing myself with the web client using my Firefox browser on my MAC and everything was great. However, on my Windows PC, using IE 8, when I open the web client, I briefly (less than 1 second) see the tabs across the top (Mail | Address Book | Calendar | Tasks | Briefcase | Preferences | Social | Smartsheet), but then they disappear. They stay there on my Firefox browser, and that makes it easy to navigate between your calendar, mail, etc. Without those tabs, on my IE browser, if I click on my calendar on the left side navigation bar, the only way to get back to my mail is to use the back button on my browser. Since the world is still 99% Windows and IE, I can't imagine that this isn't just a browser setting I need to change. Has anyone seen this, and can offer a fix?

    Thanks,
    Brian

  2. #2
    Join Date
    Dec 2011
    Posts
    2
    Rep Power
    3

    Default

    Well, we figured it out....sort of. We had to disable the News&Events Sidebar Zimlet through the admin console. Having upcoming meetings and tasks displayed on the sidebar is nice, but nowhere near as critical as having those tabs across the top. Is this a known issue that is being worked on? Is there any type of hotfix so BOTH the news&Events sidebar AND the tabs can be viewed in the WebClient through IE?

    Thanks,
    Brian

Similar Threads

  1. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  2. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •