Results 1 to 4 of 4

Thread: mailbox in maintenance mode

  1. #1
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    6

    Default mailbox in maintenance mode

    In my ZCS 7.1.1 I have two problematic mboxgroups. Every account created in these groups is reported as: mailbox in maintenance mode when I try to delete them in web Administration Console or by CLI. Sometimes I receive errors when I try to edit these accounts.

    What should I check to restore active state on accounts in these two mboxgroups.

    --
    Michał Szamocki
    Cirrus

  2. #2
    Join Date
    Dec 2009
    Location
    Russia, Moscow
    Posts
    27
    Rep Power
    6

    Default

    Please any1, i have similar issue, one of the account got stuck in mainatance mode and cannot be deleted, edited anything. Up.

  3. #3
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    6

    Default

    I have deleted 2 databases (mboxgroup46 & mboxgroup47) and created them using /opt/zimbra/db/create_database.sql. Before applying this file to mysql you have to create a copy and modify:
    ${DATABASE_NAME}
    into:
    mboxgroupXX
    where XX is group number.

    --
    Michał Szamocki
    Cirrus

  4. #4
    Join Date
    Dec 2009
    Location
    Russia, Moscow
    Posts
    27
    Rep Power
    6

    Default

    Thanks for you answer, Michal.

    I have few questions for you.

    1.) Have you lost any information after this procedure? (like calendar events, messages, attachments etc.)

    2.) So i need to find which mboxgroup my user is in, then shutdown zimbra server, run mysql, login as root, backup entire database.
    3.) THEN delete mboxgroup user is in
    4.) Then run /opt/zimbra/db/create_database.sql
    5.) And this should fix the problem?

Similar Threads

  1. Error occurred: mailbox in maintenance mode: 38
    By maumar in forum Administrators
    Replies: 2
    Last Post: 08-15-2011, 10:04 PM
  2. zmconfigd stopped - how to proceed?
    By billinvegas in forum Administrators
    Replies: 7
    Last Post: 07-16-2011, 10:47 PM
  3. ERROR: mail.MAINTENANCE (mailbox in maintenance mode: 772)
    By bryanne_warren in forum Administrators
    Replies: 0
    Last Post: 11-04-2010, 10:16 PM
  4. SLES10: Problem upgrading from Zimbra NE 5.0 to NE 5.0.1
    By trapanator in forum Installation
    Replies: 11
    Last Post: 02-27-2008, 01:51 PM
  5. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •