Results 1 to 5 of 5

Thread: Wrong distribution list membership displayed in ZCS GUI...

Hybrid View

  1. #1
    Join Date
    Dec 2011
    Posts
    15
    Rep Power
    3

    Default Wrong distribution list membership displayed in ZCS GUI...

    Hi,

    In a patched Zimbra 7.1.3 install I have these distribution lists:

    - marketing_staff@domain.com
    - staff@domain.com

    Now, when I want to see the list membership via the regular/non-admin ZCS interface for "staff@domain.com" and either:

    1) click the "Expand" link in the small auto-complete popup which displays when entering "staff" in the "To:" field of a new message, or...

    2) click the small grey triangle in the detail pane from the "Staff" (staff@domain.com) Global Address List entry...

    ... I am shown the marketing_staff@domain.com list membership in error instead of the staff@dmain.com membership.

    Mail sent to all lists is delivered to the correct membership, the issue appears related only to the display of list membership in the ZCS GUI via the two methods described. (And, the list membership displays correctly in the Admin interface.)

    Said another way, distribution list membership in the ZCS non-Admin GUI is incorrect for a list who's entire name ("staff") exists as part of another list's ("marketing_staff") name, with the latter displayed instead in error.

    Any ideas?

    Cheers.
    Last edited by Simulcast; 01-06-2012 at 02:38 PM.

  2. #2
    Join Date
    Dec 2011
    Posts
    15
    Rep Power
    3

  3. #3
    Join Date
    Dec 2011
    Posts
    15
    Rep Power
    3

    Default

    Resolved by...

    In the production box I:

    - deleted both lists
    - recreated them (the larger staff list first)
    - tested
    - re-applied the sendToDistList rights
    - tested again

    ... and all was working well/as expected for both sets of tests.

    Cheers.

  4. #4
    Join Date
    Aug 2009
    Posts
    5
    Rep Power
    6

    Default

    Hi
    This is the exactly same problem I have. But my problem is that Milter Server is not enabled and I'm not sure what rights to give to certain DL's.
    For example I have iceland@domain.com as an internal dl and then there is notification-iceland@domain.com which is for emails to customers. But when I put iceland@domain.com and expand the list in the 'To' field I get all the members in the notification-iceland dl.
    So my question is what rights do I have to apply to which dl in order to fix this?

    Hope I'm making my myself clear.

    H.

  5. #5
    Join Date
    Feb 2013
    Location
    PH
    Posts
    2
    Rep Power
    2

    Default

    I've been struggling with this error too. Then I knew that this error is related to this thread [SOLVED] Error! Attribute zimbraGalAccountId

    I solved mine by following the post of stintel. There are 2 GAL accounts which are conflicting with each other. So the action is to set the zimbraGalAccountId to the one not mentioned in the error message, and voila! The error is gone, and the wrong addresses is corrected.

Similar Threads

  1. [SOLVED] Listing Distribution List Members
    By rwjblue in forum Administrators
    Replies: 8
    Last Post: 05-06-2014, 09:20 PM
  2. Print/Export Distribution List Membership
    By itmike in forum Administrators
    Replies: 3
    Last Post: 06-27-2011, 01:51 PM
  3. Replies: 4
    Last Post: 01-29-2008, 07:43 PM
  4. Orphaned alias for a distribution list
    By area in forum Administrators
    Replies: 0
    Last Post: 09-17-2006, 08:22 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •