Results 1 to 2 of 2

Thread: Message: AccountsLimit exceeded: 3/1

  1. #1
    Join Date
    Jan 2012
    Posts
    1
    Rep Power
    3

    Unhappy Message: AccountsLimit exceeded: 3/1

    Hi,

    Three weeks ago I set up a Zimbra v7 VM as a proof of concept to migrate from Exchange. It was configured with the admin account plus 2 more standard accounts-mailboxes and these were tested and working to Outlook, iOS and webmail. All was fine when I went on annual leave. It wasn't used while everyone was on holidays over the new year. As of today the admin web interface reports there are 40 days left for the trial.

    Today I tried to create a 4th mailbox and received an error:
    Licence error encountered
    Message: AccountsLimit exceeded: 3/1 Error code: service.LICENSE_ERROR Method: [unknown] Details:soap:Receiver

    I then deleted one of the accounts and tried to create another account. Got the same error. I rebooted the VM and tried again to make the account - same error.

    There is now 1 less account on the machine than there was yesterday so I do not know what the license issue is. A search on Google found similar threads but none with the "3/1" string of text.

    What have I done wrong? Thanks.

  2. #2
    Join Date
    Jan 2012
    Posts
    4
    Rep Power
    3

    Default Same problem

    I ran into the exact same scenario. Here is the likely problem:

    Open a shell, su as zimbra and run zmlicense -c. It will probably return a message that says that you haven't activated your license. If so, just run zmlicense -a. Typical of *nix commands, it gives you no feedback at all, so run zmlicense -c again.

    Hope this helps!

    Jerry

Similar Threads

  1. Confused On Maximum Message Size
    By soxfan in forum Administrators
    Replies: 6
    Last Post: 06-25-2013, 07:20 PM
  2. [SOLVED] Lot of mails deferred
    By pigui in forum Administrators
    Replies: 17
    Last Post: 04-10-2012, 05:15 AM
  3. message cache problem
    By mikiso in forum Administrators
    Replies: 0
    Last Post: 10-20-2010, 09:48 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. Replies: 4
    Last Post: 08-10-2006, 10:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •