Good day

I'm new to zimbra.
My version is:

zmcontrol -v
Release 5.0.16_GA_2921.UBUNTU8 UBUNTU8 FOSS edition

We have been running this zombra server successfull for 3 years + now with only minor hicups here and there. We have about 260 mail users.

when doing zmcontrol status I get:

zimbra@zimbra:~/log$ zmcontrol status
Host zimbra.mastercare.co.za
antispam Running
antivirus Running
ldap Running
mailbox Stopped
mysql.server is not running.
mta Running
snmp Running
spell Running
stats Stopped

When doing zmcontrol stop I get:

zimbra@zimbra:~/log$ zmcontrol stop
Host zimbra.mastercare.co.za
Stopping stats...Done
Stopping mta...Done
Stopping spell...Done
Stopping snmp...Done
Stopping archiving...Done
Stopping antivirus...Done
Stopping antispam...Done
Stopping imapproxy...Done
Stopping logger...Done
Stopping ldap...Done

When starting zmcontrol:

zimbra@zimbra:~/log$ zmcontrol start
Host zimbra.mastercare.co.za
Starting ldap...Done.
Starting mailbox...Done.
Starting antispam...Done.
Starting antivirus...Done.
Starting snmp...Done.
Starting spell...Done.
Starting mta...Done.
Starting stats...Done.

But when checking the status:

zimbra@zimbra:~/log$ zmcontrol status
Host zimbra.mastercare.co.za
antispam Running
antivirus Running
ldap Running
mailbox Stopped
mysql.server is not running.
mta Running
snmp Running
spell Running
stats Stopped

When manualy restarting mysql.server it starts but when doing zmcontrol status is is still not running.

/opt/zimbra/log/myslow.log displays this:

/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution). started with:
Tcp port: 7306 Unix socket: /opt/zimbra/db/mysql.sock
Time Id Command Argument
/opt/zimbra/mysql/libexec/mysqld, Version: 5.0.67-log (Source distribution).


What is very alarming to me is that the /opt/zimbra/db* is EMPTY...

zimbra@zimbra:~/db$ ls -al /opt/zimbra/db/
total 8
drwxr-xr-x 2 zimbra zimbra 4096 May 29 2011 .
drwxr-xr-x 50 root root 4096 May 29 2011 ..


/opt/zimbra/store contains
zimbra@zimbra:~/store$ ls -al
total 28
drwxr-xr-x 5 zimbra zimbra 4096 May 23 2011 .
drwxr-xr-x 50 root root 4096 May 29 2011 ..
drwxr-x--- 256 zimbra zimbra 12288 Nov 3 13:45 0
drwxr-x--- 2 zimbra zimbra 4096 Jun 22 2011 incoming
drwxrwxrwx 2 zimbra zimbra 4096 May 23 2011 temp

The /opt/zimbra/store/incoming and /opt/zimbra/store temp is empty
/opt/zimbra/store/0 contains data:

drwxr-x--- 3 zimbra zimbra 4096 Mar 29 2011 953
drwxr-x--- 3 zimbra zimbra 4096 Mar 30 2011 954
drwxr-x--- 3 zimbra zimbra 4096 Apr 1 2011 955
drwxr-x--- 3 zimbra zimbra 4096 Apr 5 2011 956
drwxr-x--- 3 zimbra zimbra 4096 Apr 13 2011 958
drwxr-x--- 3 zimbra zimbra 4096 Apr 11 2011 959
drwxr-x--- 3 zimbra zimbra 4096 Apr 12 2011 960
drwxr-x--- 3 zimbra zimbra 4096 Apr 19 2011 961
drwxr-x--- 3 zimbra zimbra 4096 May 4 2011 962
drwxr-x--- 3 zimbra zimbra 4096 May 4 2011 963
drwxr-x--- 3 zimbra zimbra 4096 May 6 2011 964
drwxr-x--- 3 zimbra zimbra 4096 May 12 2011 968
drwxr-x--- 3 zimbra zimbra 4096 May 13 2011 969
drwxr-x--- 3 zimbra zimbra 4096 Jun 19 2009 97
drwxr-x--- 3 zimbra zimbra 4096 May 24 2011 970
drwxr-x--- 3 zimbra zimbra 4096 May 27 2011 971
drwxr-x--- 3 zimbra zimbra 4096 Jun 2 2011 972
drwxr-x--- 3 zimbra zimbra 4096 Jun 3 2011 973
drwxr-x--- 3 zimbra zimbra 4096 Jun 3 2011 974
drwxr-x--- 3 zimbra zimbra 4096 Jun 6 2011 975
drwxr-x--- 3 zimbra zimbra 4096 Jun 6 2011 976
drwxr-x--- 3 zimbra zimbra 4096 Jun 7 2011 977
drwxr-x--- 3 zimbra zimbra 4096 Jun 21 2011 978

Our administration console also does not work anymore.

Please help me. What do I need to do to fix this?
Does this mean that the mysql directory is wiped clean?
How could this have happend?

Best Regards
McH