Results 1 to 4 of 4

Thread: Need an Answer Please

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Location
    Durham,NC
    Posts
    49
    Rep Power
    8

    Default Need an Answer Please

    I just upgraded our test server. zcs-NETWORK-7.1.3_GA_3346.RHEL5_64 and I can not get the People Search module to pull contact information from the personal/shared Address Book. I get "No Results Found" when I search for someone in the personal/shared address book. It does work for the GAL however. Is there something I need to enable to get it to also search in the personal/shared address book. Our Directors Administrative Assistant is a heavy user of the address book. She manages several shared and personal address books. She was ecstatic about the People Search, until it did not perform the way it was implied. I have posted several threads on this subject and have not received an answer. Is there another alternative to getting questions answers than the forum?
    Thank You,
    Sherry

  2. #2
    Join Date
    Sep 2010
    Posts
    106
    Rep Power
    5

    Default

    Quote Originally Posted by selliott View Post
    I just upgraded our test server. zcs-NETWORK-7.1.3_GA_3346.RHEL5_64 and I can not get the People Search module to pull contact information from the personal/shared Address Book. I get "No Results Found" when I search for someone in the personal/shared address book. It does work for the GAL however. Is there something I need to enable to get it to also search in the personal/shared address book. Our Directors Administrative Assistant is a heavy user of the address book. She manages several shared and personal address books. She was ecstatic about the People Search, until it did not perform the way it was implied. I have posted several threads on this subject and have not received an answer. Is there another alternative to getting questions answers than the forum?
    bugzilla or pay for support...

  3. #3
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    i see in your profile you are using Network Edition..you are entitled for support
    if you did not get answer in the fourms..so i assume no one knows the answer ( hard to find a question we cannot asnwer )

    So email zimbra support and ask them

    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  4. #4
    Join Date
    Jan 2007
    Location
    Durham,NC
    Posts
    49
    Rep Power
    8

    Default

    Quote Originally Posted by raj View Post
    i see in your profile you are using Network Edition..you are entitled for support
    if you did not get answer in the fourms..so i assume no one knows the answer ( hard to find a question we cannot asnwer )

    So email zimbra support and ask them

    Raj
    Thanks. Just submitted a support case.
    Thank You,
    Sherry

Similar Threads

  1. [SOLVED] Incoming Mail Server
    By ninedosus in forum General Questions
    Replies: 9
    Last Post: 11-18-2011, 08:28 AM
  2. I can not answer emails from my pop account
    By Edmundo in forum Error Reports
    Replies: 1
    Last Post: 10-28-2010, 02:30 PM
  3. same problem... still no answer
    By guardian2007 in forum Installation
    Replies: 7
    Last Post: 05-13-2007, 08:50 PM
  4. Not able to answer to meeting requests
    By CatiaL in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-05-2007, 03:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •